Help with usb loader gx

Discussion in 'Wii - Backup Loaders' started by Mookdog, Jul 31, 2009.

Jul 31, 2009

Help with usb loader gx by Mookdog at 5:39 AM (655 Views / 0 Likes) 3 replies

  1. Mookdog
    OP

    Newcomer Mookdog Newbie

    Joined:
    Feb 8, 2009
    Messages:
    3
    Country:
    United States
    Hi

    I recently got usb loader gx and installed cios rev13a then upgraded to 14. Well I have a huge problem. No matter what cios I tried 90% of my games just go to a black screen. I got maybe 2 games to actually load. Any idea why I would get a black screen on most of my games ? Been at this for 4 days now trying to figure it out

    Thanks
    Mookdog
     
  2. TjW1072

    Newcomer TjW1072 Member

    Joined:
    Mar 14, 2009
    Messages:
    16
    Country:
    United Kingdom
    Sounds like you have a dual partition set up. If so, you shuld go here and report it, http://gbatemp.net/index.php?showtopic=170959
     
  3. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    What is your global setting for the 002 fix?
     
  4. Mookdog
    OP

    Newcomer Mookdog Newbie

    Joined:
    Feb 8, 2009
    Messages:
    3
    Country:
    United States
    Well its a usb stick 4gb and I am sure it only has one partition. As far as global settings for the 002 fix what do you mean by "Global settings"


    Sorry I'm a newb to the usb deal
    Mookdog
     

Share This Page