Help with updating

Discussion in 'Wii - Backup Loaders' started by 1cowabunga, Nov 24, 2010.

Nov 24, 2010

Help with updating by 1cowabunga at 12:47 AM (780 Views / 0 Likes) 5 replies

  1. 1cowabunga
    OP

    Newcomer 1cowabunga Member

    Joined:
    Sep 14, 2009
    Messages:
    21
    Country:
    United States
    Hello, I have not updated anything on my softmodded wii for a while and I am really behind on what I need to do. I have system menu 3.4 and use USB Loader GX with cIOS r17. I want the latest and greatest set-up in order to backup and play some of the newer games that are out (can't play Metroid: Other M as well as a few others from my HD). Some sites I have visited say to download the official nintendo update first and then softmod everything again (this scares me). [​IMG] Other sites say to never update your wii if it is softmodded.

    What advice do you have for me? [​IMG]

    Thank you!
     
  2. rahoul102

    Member rahoul102 GBAtemp Regular

    Joined:
    Mar 18, 2010
    Messages:
    171
    Location:
    Ottawa, Ontario
    Country:
    Canada
    hi 1cowabunga,

    well, if you want to update the wii and not have any hacks taken away, you could try using MMM or Multi-Mod Manager.(click on my name and go to the first thread). but there is really no point of updating b/c i still have 3.4 and i can play new games.

    the latest cios is cios r20b (google it). just install the same way you installed cios r17.

    I'm not good with USB Loader but i can fix up some settings in NeoGamma to make games like Metroid: Other M run without errors or problems.

    Rahoul102
     
  3. 1cowabunga
    OP

    Newcomer 1cowabunga Member

    Joined:
    Sep 14, 2009
    Messages:
    21
    Country:
    United States
    Thanks rahoul102 !

    I was mistaken; I only have cios r14. I tried to install r20b and keep getting an error.

    Here's what it is telling me:

    started with IOS249

    Select base IOS version: IOS57 v5918

    Custom IOS installation slot: IOS 249

    Installation mode: WAD installation

    Source device: SD Slot

    ...reading IOS57-64-v5918.wad
    ERROR! (ret= -1)


    I have IOS38-64-v3867.wad in the root of my SD card as told to by this guide --> http://sites.google.com/site/completesg/cios/waninkoko
     
  4. 1cowabunga
    OP

    Newcomer 1cowabunga Member

    Joined:
    Sep 14, 2009
    Messages:
    21
    Country:
    United States
    Nevermind, I figured it out. I had to put the latest IOS38 wad to use as base. I think it installed correctly. Is there any way to find out if it worked for sure?
     
  5. ferdi-t

    Member ferdi-t GBAtemp Regular

    Joined:
    Jun 13, 2010
    Messages:
    143
    Location:
    Groningen
    Country:
    Netherlands
    Well, try it out and let us know how it worked. :-)

    I personally went from 3.2 to 4.2 using this guide: http://gbatemp.net/t171901-modify-any-wii-4-2-below

    Takes about an hour or two (if you read careful and realy take your time for every step) and is worth the effort.

    Metroid Other M might take some additional googling after that.
     
  6. 1cowabunga
    OP

    Newcomer 1cowabunga Member

    Joined:
    Sep 14, 2009
    Messages:
    21
    Country:
    United States
    It froze up while installing the cIOS. stuck on "finishing installation..." or something like that. So I wasn't sure if it worked or not. I ran the installation again and it finally said it was complete. Metroid works perfectly now! Thanks for your help.
     

Share This Page