Help with OoT3DHax

Discussion in '3DS - Homebrew Development and Emulators' started by Skullgasher, Nov 30, 2016.

  1. Skullgasher
    OP

    Skullgasher Newbie

    Newcomer
    2
    0
    Nov 30, 2016
    United States
    I have an old 3D that I use solely for its ability to access the homebrew launcher with a 9.2 firmware, and I've been trying to use this 3DS to install OoT3DHax onto my 3DS that I use frequently. In the past, I was able to run the Homebrew Launcher on this 3DS as well until I ended up updating the firmware before updating the OoT Hax payload. I've been putting the 11.1.0.34 payload on my SD card and installing the OoTHax onto my cartridge, and each time it says that the process was a success, but whenever I start the game and try to trigger the hax, it says that an error has occurred and takes me back to the home screen. Not sure what the problem is.
     
  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,602
    2,957
    Mar 16, 2012
    United States
    If you have a Powersaves device, you're better of using that. I've had little to no success getting the hack to work when installing the payload through the Homebrew installer but I've had excellent success when installing the payload through Powersaves.
     
  3. Xiphiidae

    Xiphiidae [ˈzifɨˌdeɪ]

    Member
    2,047
    990
    Sep 13, 2009
    Australia
    In addition, if you don't have a Powersaves but do have a pre-11.0 or CFW'd 3DS, you could grab the raw (non-Powersaves) save images and inject them via JKSV.
     
    KunoichiZ likes this.
  4. XiaoDii

    XiaoDii Member

    Newcomer
    28
    2
    Mar 14, 2016
    Switzerland
    The best choice is to buy a powersave.
    As oot3d get PASLR (Physical memory randomization) , the hax installer is broken on CFW(or maybe some new FW, I'm not sure.).
    I have faced the same problem some days ago when I need oot3Dhax on my new 3DS with 11.2 FW. Luckily I have another 3DS on 10.6 FW without CFW and the hax installer worked fine on it.
    If you are as lucky as me, you can give this a try, otherwise just buy a powersave.
     
    Last edited by XiaoDii, Nov 30, 2016
  5. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,602
    2,957
    Mar 16, 2012
    United States
    You can use the installer on 11.0+ if you have CFW. Otherwise, it works on 10.7 and below. OP has already stated that they have a system with 9.2 on it specifically for using the installer.
     
  6. Skullgasher
    OP

    Skullgasher Newbie

    Newcomer
    2
    0
    Nov 30, 2016
    United States
    Thanks for the help guys
     
  7. XiaoDii

    XiaoDii Member

    Newcomer
    28
    2
    Mar 14, 2016
    Switzerland
    I have tried the installer on luma CFW on both fw 9.2 and 11.2, it didn't work as OP said. I don't know exactly why this happened.
     
  8. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,602
    2,957
    Mar 16, 2012
    United States
    The installer is not as good as installing the save as a Powersaves device is. I've had more success installing and launching the exploit save when I'm using a Powersaves device.