Help with luma3ds gateway issue

Discussion in '3DS - Flashcards & Custom Firmwares' started by piggyc, Jun 11, 2017.

  1. piggyc
    OP

    piggyc Newbie

    Newcomer
    2
    0
    Jun 11, 2017
    Canada
    I accidentally boot into gateway mode after i after luma3ds to sys 11.4, now my 3ds can not boot into luma3ds anymore , and it shows my 3ds is on sysnand 11.4. Did I just brick my 3ds or is there anyway I can recover luma? Thank you for your help in advance!!
     
  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,601
    2,956
    Mar 16, 2012
    United States
    Your first problem is running Gateway on sysNAND mode while you have 11.4. Your second problem is using Gateway. Gateway only supports up to 11.2. You have removed your Luma installation and you cannot get it back unless you either A) get a hardmod, B) have a second system with custom firmware and a DSiware game or C) wait paitently for NTRBootHax which will require a DS flashcard.

    Should've done more research on Gateway first. :P
     
  3. piggyc
    OP

    piggyc Newbie

    Newcomer
    2
    0
    Jun 11, 2017
    Canada
    that is bad, i just boot once it is just like 2 second and it remove the luma:( That sucks
     
  4. kamesenin888

    kamesenin888 GBAtemp Advanced Fan

    Member
    557
    143
    Oct 20, 2007
    that is why on the gateway site, they say to NOT use sysnand with gateway, if you use gateway, use emunand, but with sysnand happens what happened to you from 11.3 onward, its on you to have that setup and wanting to use gateway