Help with Luma 6.5, Black Screen

Discussion in '3DS - Flashcards & Custom Firmwares' started by Maikikii, Nov 12, 2016.

  1. Maikikii
    OP

    Maikikii Member

    Newcomer
    20
    0
    Jan 5, 2016
    Mexico
    i lost mi backup from mi SD, now i download again Luma 6.5 but now when i turn on the 3ds, no work, only it locks in a black screen with the blue light on, but when i turn on without SD the 3ds, and without SD i can in to configuration of luma 6.5 :/ when i upgrade i put a arm9loaderhax.bin in CTR NAND, like the tutorial
     
  2. craftsygaming

    craftsygaming Genning for verlis

    Member
    166
    29
    Sep 24, 2015
    United States
    Smashville
    Delete config and arm9loaderhax.bin . Download luma3ds and Put the arm9loaderhax.bin back on
     
  3. Maikikii
    OP

    Maikikii Member

    Newcomer
    20
    0
    Jan 5, 2016
    Mexico
    how i can delete the config? and delete arm9loaderhax.bin from CTR NAND?
     
  4. craftsygaming

    craftsygaming Genning for verlis

    Member
    166
    29
    Sep 24, 2015
    United States
    Smashville
    delete the luma folder

    Yes, also from ctrnand
     
  5. Maikikii
    OP

    Maikikii Member

    Newcomer
    20
    0
    Jan 5, 2016
    Mexico
    but if i delete arm9loaderhax.bin from CTRNAND, the Nintendo 3DS can´t start and i´ll have a semibrick no?
     
  6. craftsygaming

    craftsygaming Genning for verlis

    Member
    166
    29
    Sep 24, 2015
    United States
    Smashville
    Try just deleting it from sad card then adding it again. If it works replace the arm9loaderhax bin file on your ctrnand with the working one
     
  7. Maikikii
    OP

    Maikikii Member

    Newcomer
    20
    0
    Jan 5, 2016
    Mexico
    Lol¡ i did´t xD i put other SD card and launch luma configuration and "Autoboot Sysnand" it was disabled o: