Help with Installing IOS 236

Discussion in 'Wii - Emulation and Homebrew' started by OMQ12, Jul 8, 2014.

  1. OMQ12
    OP

    OMQ12 Member

    Newcomer
    11
    0
    Jul 8, 2014
    United States
    Canoga Park, California
    Bare with me I am pretty bad at all of this.

    So I have IOS 58 Installed on my wii. I also have homebrew version 1.1.2 .
    When I was using Dr. Clippers IOS 236 Installer I pressed 1 on accident which was the pirate choice and it uninstalled it (Shocking, no one is gonna believe that I did it on accident.). Anyway I tried the Pro Pirate version which allowed you to install it but that didnt work. I also tried putting a disk and playing it then try reinstalling it but it didnt work even when it said Installation Complete. Any way If you have any Ideas for me to update my ios to 236 that would be very appreciated if you could tell me. Thanks. I will provide more info if you need.
     
  2. OMQ12
    OP

    OMQ12 Member

    Newcomer
    11
    0
    Jul 8, 2014
    United States
    Canoga Park, California
    Anyone? :/
     
  3. Mariosegafreak

    Mariosegafreak AKA ZeroTheSavior

    Member
    313
    33
    Aug 7, 2011
    United States
    Gensokyo
    Use ModMii to download ios 236
     
  4. OMQ12
    OP

    OMQ12 Member

    Newcomer
    11
    0
    Jul 8, 2014
    United States
    Canoga Park, California
    I was gonna use mod mii. And I didn't know which option to download the contents from. Which one do I choose from these options http://modmii.zzl.org/usage.html. Thanks.
     
  5. Mariosegafreak

    Mariosegafreak AKA ZeroTheSavior

    Member
    313
    33
    Aug 7, 2011
    United States
    Gensokyo
    Open modmii (NOT the skin one), press 4 then enter, then press 1 and enter, then type 236 and enter. Install it using a WAD manager
     
  6. OMQ12
    OP

    OMQ12 Member

    Newcomer
    11
    0
    Jul 8, 2014
    United States
    Canoga Park, California
    Ok Thanks man, Im gonna try this right now! :lol:
     
  7. OMQ12
    OP

    OMQ12 Member

    Newcomer
    11
    0
    Jul 8, 2014
    United States
    Canoga Park, California
    Ok so when I download I select The wizard because Im using a new version. And It says update/install and I select "IOS236" and "Yet another wad Manager". And I get "IOS236 Installer"(the one I used and pressed 1 and wont let me use anymore. I also got Multi MOD MANAGER, Simple IOS Patcher , and Yet another wad manager. It also gave me a file named IOS36-64-v3351.wad but that is not the IOS 236. So did I select something wrong or can I download the IOS 236 Wad Some where else and Install it with "Yet Another Wad Manager"?


    EDIT: Is the IOS36-64-v3351.wad file actually IOS 236? If then should I proceed by installing it with A wad manager?
     
  8. Mariosegafreak

    Mariosegafreak AKA ZeroTheSavior

    Member
    313
    33
    Aug 7, 2011
    United States
    Gensokyo
    I'm pretty sure ios 236 is just a fakesigned ios 36. Nintendo does not host IOS236...
     
  9. OMQ12
    OP

    OMQ12 Member

    Newcomer
    11
    0
    Jul 8, 2014
    United States
    Canoga Park, California
    ok so Im gonna install that file with WAD manager program. Please tell me if that is right. Cause Im gonna try it ;D . dude you are so nice and helpful to a noob like me.
     
  10. Mariosegafreak

    Mariosegafreak AKA ZeroTheSavior

    Member
    313
    33
    Aug 7, 2011
    United States
    Gensokyo
    Yes, it's right.

    Also, if you're trying to play burned games (Which is totally pointless) you can use USB Loader GX, it supports burned disks. I think. I installed CIOSCORP once and it never worked, but for some reason USB Loader GX can read a burned game someone gave me.

    btw, don't use cioscorp. It can really mess up your wii. Badly. My system menu no longer reads GCN games.
     
  11. OMQ12
    OP

    OMQ12 Member

    Newcomer
    11
    0
    Jul 8, 2014
    United States
    Canoga Park, California
    Ok thanks for the info. Im planning use DIos Mios only but thank you very much.
     
  12. Mariosegafreak

    Mariosegafreak AKA ZeroTheSavior

    Member
    313
    33
    Aug 7, 2011
    United States
    Gensokyo
    Dios Mios is installed by a wad... ios 236 is not required...
     
  13. OMQ12
    OP

    OMQ12 Member

    Newcomer
    11
    0
    Jul 8, 2014
    United States
    Canoga Park, California
    D: I WAS WACHING A TUT AND IT SAID YOU MUST BE ON 236. ARE YOU KIDDING ME.
     
  14. OMQ12
    OP

    OMQ12 Member

    Newcomer
    11
    0
    Jul 8, 2014
    United States
    Canoga Park, California
    Ok then I guess I will Install USB GX LOADER so I dont end up waisting your time. Very sorry.
     
  15. Mariosegafreak

    Mariosegafreak AKA ZeroTheSavior

    Member
    313
    33
    Aug 7, 2011
    United States
    Gensokyo
    idk, I guess it might be required if you don't have a trucha bug or something.

    EDIT: If you already have d2x installed or anything else with a trucha bug, it's not needed. If not, you need to install it.
     
  16. OMQ12
    OP

    OMQ12 Member

    Newcomer
    11
    0
    Jul 8, 2014
    United States
    Canoga Park, California
    Well I dont have Trucha Bug so I will still update to IOS 236. Then Install Dios MIos. Thank you.
     
  17. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,970
    3,755
    Apr 2, 2011
    United States
    The Twilight Zone
    There is your first problem. Stay away from Failtube guides. They are an excellent way to brick your Wii. Just do a fresh softmod with ModMii.