Homebrew help with haxchi launches

tsin74

Active Member
OP
Newcomer
Joined
Aug 13, 2019
Messages
35
Trophies
0
Age
48
XP
131
Country
Australia
hii all,

i have installed homebrew for 5.5.4e and also installed haxchi...got it to run well after following instructions on the net.

next time i added some files for vwii onto sd card then tried opening homebrew through my icon on main wii page some weird happens.

can anyone help? im not sure what other info i need to give.

if i turn of the console i can get back to the normal wii u homescreen

if anyone cant read what is on the black screen it is a -3 showing...its stays stuck on that screen, perhaps im not waiting long enough but i don't think so.


Green Joy-Con D-Pad Shells for Nintendo Switch
 
Last edited by tsin74,

tsin74

Active Member
OP
Newcomer
Joined
Aug 13, 2019
Messages
35
Trophies
0
Age
48
XP
131
Country
Australia
Check the little slidey switch on your SD card. I think if it's in the readonly position you can get that error.


ill try it now and let you know

--------------------- MERGED ---------------------------

i checked and it wasn't locked
 

tsin74

Active Member
OP
Newcomer
Joined
Aug 13, 2019
Messages
35
Trophies
0
Age
48
XP
131
Country
Australia
ill try it now and let you know

--------------------- MERGED ---------------------------

i checked and it wasn't locked


i tried locking and unlocking the sd card a few times and it worked....thank you for the advice , very much appreciated!!!
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: https://youtu.be/VfCYZ3pks48