Help with Getting GBA Backup tool to work?

Discussion in 'EZ-Flash' started by ErynnePattz, Sep 22, 2012.

Sep 22, 2012
  1. ErynnePattz
    OP

    Newcomer ErynnePattz Newbie

    Joined:
    Sep 17, 2012
    Messages:
    5
    I've been searching for a solution to this, but have not found one yet.

    I cannot get Rudolph's GBA backup tool to work on my EZ Vi flash cart. Hardware is 805 and I'm using the 3.0 kernel and have updated the firmware to 108a.

    I've patched it with the most up to date dldi file (EZViV3.dldi) and put it on my SD card, but it just doesn't see the GBA cart. I get the "File Not Found" error

    I know it's not my DS because it will read the GBA game fine on it's own, and yes it is a retail game cart with a save on it. (using a white DS lite, btw)

    Is there something I'm missing?

    I start the DS with the GBA cart already inserted. Would it make a difference to put it in after starting the GBA backup tool?

    Would anyone happen to have the patched file that works? Thanks

    EDIT: I just went through the whole process of patching the program for my ARDSi and it worked no problem. I'm glad I've got something that works, but I'd still like to know if there is a solution for getting it to work on my Vi
     
  2. Shady Guy Jose

    Member Shady Guy Jose GBAtemp Regular

    Joined:
    Sep 14, 2008
    Messages:
    196
    Location:
    Portugal
    Country:
    Portugal
    I believe there is no way... It's a shame, since the EZVi is my only flashcard at the moment, and I need to backup a couple of saves from my retail GBA carts...
     

Share This Page