help with ez5i 2.0 RC6

Discussion in 'EZ-Flash' started by zshckfle, Oct 13, 2009.

  1. zshckfle
    OP

    zshckfle Member

    Newcomer
    39
    0
    Oct 8, 2009
    United States
    it freezes when i try to load it on my ez5i
    help.
     
  2. Mbmax

    Mbmax Homebrew addicted

    Member
    2,274
    47
    Nov 7, 2006
    Nice !
    And anything else to say ?
     
  3. zshckfle
    OP

    zshckfle Member

    Newcomer
    39
    0
    Oct 8, 2009
    United States
    how do i fix it????????????????????????????????

    Posts merged

    how do i fix it????????????????????????????????
    hunh?
     
  4. ac9

    ac9 Newbie

    Newcomer
    2
    0
    Oct 14, 2009
    United States
    Is it the first time you load it up?
    Any error message?
    Describe the forzen screen.
    List the system files on your microsd card.
     
  5. Mbmax

    Mbmax Homebrew addicted

    Member
    2,274
    47
    Nov 7, 2006
    +1
    Be more precise.
     
  6. BlackDave

    BlackDave Official GBATemp "Cleanup Guy"

    Member
    913
    5
    Aug 27, 2009
    United States
    The Promised Land...
    Mbmax you're everywhere lol!
     
  7. jelmew

    jelmew GBAtemp Regular

    Member
    146
    0
    Aug 28, 2009
    Netherlands
    Does it change in the left upper corner? Do a few blocks have a different color there? I had something similair.
     
  8. zshckfle
    OP

    zshckfle Member

    Newcomer
    39
    0
    Oct 8, 2009
    United States
    yes. and it just freeses
     
  9. bioterror

    bioterror Member

    Newcomer
    30
    0
    Sep 3, 2008
    United States
    did you format your memory card
     
  10. jelmew

    jelmew GBAtemp Regular

    Member
    146
    0
    Aug 28, 2009
    Netherlands
    Wipe the microsd card clean. Format properly. The first thing did the trick for me always.
     
  11. zshckfle
    OP

    zshckfle Member

    Newcomer
    39
    0
    Oct 8, 2009
    United States
    did that.
    now it freeses but the blocks dont go everywear.