Help with DSiWare downgrade

Discussion in '3DS - Homebrew Development and Emulators' started by Kirbémon, Dec 30, 2016.

  1. Kirbémon
    OP

    Kirbémon Member

    Newcomer
    10
    1
    Jun 13, 2016
    United States
    New York
    Hi, I'm going to downgrade my New3DS tonight with my 2ds running Luma3DS emunand. Before i start, do i purchase the DSiWare title on my SysNAND or my EmuNAND? Please help, thanks! :wacko:
     
  2. MarioMasta64

    MarioMasta64 hi. i make batch stuff and portable shiz

    Member
    1,962
    415
    Dec 21, 2016
    United States
    sysnand as
    emunand can just be modified and downgraded anyways (keep a 9.2 sysnand and a latest firm emunand)
     
  3. Kirbémon
    OP

    Kirbémon Member

    Newcomer
    10
    1
    Jun 13, 2016
    United States
    New York
    ok, so just to be clear, my source is the 2ds running a sysnand and an emunand, and my target console is just sysnand 11.1 So on my source, i have to purchase the title on sysnand, correct?
     
  4. MarioMasta64

    MarioMasta64 hi. i make batch stuff and portable shiz

    Member
    1,962
    415
    Dec 21, 2016
    United States
    have you checked out this guide? http://3ds.guide/
     
  5. Kirbémon
    OP

    Kirbémon Member

    Newcomer
    10
    1
    Jun 13, 2016
    United States
    New York
    yes, that's the one i'm using
     
  6. MarioMasta64

    MarioMasta64 hi. i make batch stuff and portable shiz

    Member
    1,962
    415
    Dec 21, 2016
    United States
    sysnand