Help with Boom Blox Bash Party

Discussion in 'Wii - Backup Loaders' started by DjFIL, Jul 1, 2013.

  1. DjFIL
    OP

    DjFIL GBAtemp Maniac

    Member
    1,182
    1
    May 29, 2003
    Canada
    BC, Canada
    I know I had it working before (long time ago)... but I'm guessing an update or change I did at a later time stopped this from working. All my other games still work (including COD-MW3 with online multiplayer, Skyward Sword and many other games some have difficulties with)... but Boom Blox Bash Party (RYBE69 : NTSC) goes to black screen. I've tried my IOS 249 (default) and 250 (used with COD-MW3)... I've also tried with 002 fix on or off.

    Wii NSTC with 4.2u
    Homebrew Channel 1.1.0
    USB Configurable Loader 70

    If you need other info about the CIOS versions, I'll need a refresher on which apps to use and how to retrieve that. The Wii has been sitting as is for over a year or two with limited play of Mario Party 9 and Wii Party... that's about it.

    Any assistance would be appreciated.

    Thanks!​
     
  2. worm28

    worm28 GBAtemp Advanced Fan

    Member
    677
    128
    Jun 2, 2013
    United States
    Have you updated your cios files, if not install cios d2x. 249 base 56, 250 base 57. if you dont know if there up to date run a system check
     
  3. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    If you are connected via the standard white red and yellow cables, make sure you set the video mode of the game to "" DISC""
     
  4. DjFIL
    OP

    DjFIL GBAtemp Maniac

    Member
    1,182
    1
    May 29, 2003
    Canada
    BC, Canada
    Syscheck...
    Warning: Spoilers inside!
    Thanks for the help.

    I found d2x-cios.... but which version should I use? final v8, or one of the newer betas?
     
  5. DjFIL
    OP

    DjFIL GBAtemp Maniac

    Member
    1,182
    1
    May 29, 2003
    Canada
    BC, Canada
    Got it working with updated d2x-cios final-v8. Thanks.