Help with black ops

Discussion in 'Wii - Backup Loaders' started by ACCFPopTart, Apr 9, 2011.

Apr 9, 2011

Help with black ops by ACCFPopTart at 2:03 AM (647 Views / 0 Likes) 4 replies

  1. ACCFPopTart
    OP

    Newcomer ACCFPopTart Member

    Joined:
    Aug 27, 2010
    Messages:
    31
    Location:
    Virginia
    Country:
    United States
    Ok i have a 4.1 black wii and i have Black Ops on my 1TB hard drive and when i try to play it on configurable usb loader, it doesnt work. I tried using IOS 224 as the base but that didnt help. All my other games work. what can i do?
     
  2. tagzard

    Banned tagzard Tagzard the Crazy Dinosaur with Wings.

    Joined:
    Apr 28, 2010
    Messages:
    1,452
    Location:
    Chicago Illinois
    Country:
    United States
    hey this is a coppy topic ban this guy.
     
  3. Dangy

    Member Dangy Twisting Your Mind & Smashing Your Dreams

    Joined:
    Apr 5, 2009
    Messages:
    1,391
    Country:
    United States
    Calm down, it was most likely an accident.
     
  4. pengypikmin

    Newcomer pengypikmin Advanced Member

    Joined:
    Mar 25, 2009
    Messages:
    65
    Country:
    United States
    The newest rev may have compatibility try searching cios rev 21
     
  5. luminalace

    Member luminalace GBAtemp Fan

    Joined:
    Jul 2, 2010
    Messages:
    462
    Country:
    Australia
    It works on CFG and USB Loader GX I can confirm. You do need to get Hermes Cios 223/224 V5.1. I had the same issue so installed the CIOS again. I still have hermes 222 V4 in slots 202 and 222. I use 5.1 for 223/224. Hope this helps!
     

Share This Page