Hacking Help with 2DS

skydancer93

Well-Known Member
OP
Member
Joined
Mar 16, 2015
Messages
585
Trophies
0
Age
30
XP
2,007
Country
United States
I had someone bring their 2DS for me to install Luma with boot9strap as their system is on 11.6. When I try to install with the R4 cart, I get an error that says that a previous installation of A9LH was present. I called the guy and mentioned it and he says that he used Ninjahax on it. Tried the steps to upgrade A9LH to boot9strap and when holding start, nothing happened. Looking at the SD card, I see menuhax manager on it. I honestly don't know where to go from here as I've only used Soundhax and the R4 method for NTRBoot.

How can I fix this and install Luma?
 

KunoichiZ

Well-Known Member
Member
Joined
Mar 16, 2012
Messages
8,830
Trophies
0
Age
28
XP
4,597
Country
United States
Can you press and hold Select when you boot the system to open the Luma menu? If the Luma settings open up, what version of Luma does it say it has?
 

skydancer93

Well-Known Member
OP
Member
Joined
Mar 16, 2015
Messages
585
Trophies
0
Age
30
XP
2,007
Country
United States
Post the contents of his SD card?

2DS1.jpg 2DS1.jpg

The boot9strap, luma, gm9, cias, and SafeA9LH Installer I added as I tried also to just upgrade the install from A9LH to Boot9Strap
 

Attachments

  • 2DS2.jpg
    2DS2.jpg
    66.5 KB · Views: 105

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    SylverReZ @ SylverReZ: And they still run on A/V and then you have HDMI which upscales the picture and makes it too blurry.