help Wii LU60 4.1!

Discussion in 'Wii - Hacking' started by thongcao, Jul 30, 2009.

Jul 30, 2009

help Wii LU60 4.1! by thongcao at 8:24 AM (584 Views / 0 Likes) 0 replies

  1. thongcao

    Newcomer thongcao Member

    Jan 7, 2009
    United States
    my friend update his wii to 4.1, I try to make it run softmode, but I can not get it working. I try Trucha bug rest, I can't get through ios15, 36 and yes,yes,yes. it said net work problem. Can you help me to do anything to make it work and able to read backup disc! Thank you!

Share This Page