1. kutteke

    OP kutteke GBAtemp Regular
    Member

    Joined:
    Oct 28, 2014
    Messages:
    185
    Country:
    Belgium
    Hey guys ,

    A friend of mine is having a weird issue on his yoshi edition 3dsxl 9.0.
    We have emunand 9.5 set up and we have a cia installed of luigi's mansion.
    This game is displayed in another language (not chinese or japanese but something that looks like it).
    I'm using the same Cia on my o3ds and N3ds and have it displayed in english.
    All other games he has installed are displayed in english.
    The region settings and language settings are all correct (checked them many times).
    I have reset all of the luigi's mansion savedata prior to reinstalling CIA.

    Does anyone have a clue as to what is going on here?
    The only other thing i can do is set up a new emunand, but that will result in all savegames being lost...

    Any suggestions are very welcome!
     
  2. Sunny_lovely

    Sunny_lovely Member
    Newcomer

    Joined:
    Oct 31, 2012
    Messages:
    48
    Country:
    India
    It must be korean
     
    Zidapi likes this.
  3. kutteke

    OP kutteke GBAtemp Regular
    Member

    Joined:
    Oct 28, 2014
    Messages:
    185
    Country:
    Belgium
    Yes might be Korean.
     
  4. Sunny_lovely

    Sunny_lovely Member
    Newcomer

    Joined:
    Oct 31, 2012
    Messages:
    48
    Country:
    India
    Have you checked the cia file ? Make sure it is the US/EU version and not KS or zh if you want english
     
  5. kutteke

    OP kutteke GBAtemp Regular
    Member

    Joined:
    Oct 28, 2014
    Messages:
    185
    Country:
    Belgium
    I have checked it and installed different versions just to be sure. I'm using the exact same CIA on other systems without issues.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Language, mansion, wanted