Help using WiiGator's MIOS Patcher

Discussion in 'Wii - Hacking' started by Levus, Jul 16, 2009.

Jul 16, 2009
  1. Levus
    OP

    Newcomer Levus Newbie

    Joined:
    Jun 21, 2009
    Messages:
    3
    Country:
    United Kingdom
    Hey, I'm a bit of a newbie when it comes to Wii hacking. So here's what I'm trying to do:

    I've got a backup copy of Pokemon XD on a DVD-R disk and I would like to try it out on WiiGator's GC Backup Launcher.

    I looked up a tutorial on what I have to do, it says that I have to use the MIOS patcher. I'm using firmware 4.0E. I've tried using the patcher in just about every way and it won't work. I keep getting this error:

    [​IMG]
    http://i31.tinypic.com/2ch4cap.jpg (screenshot I took with a capture card)

    So I looked up solutions. Nothing. Nothing worked. So now, I resort to posting here to ask:

    How do I run GameCube backups? Are there any alternatives to this method? Thanks in advance.
     
  2. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    Shortened version: You need a cIOS. (You do have one... right?)
     
  3. Levus
    OP

    Newcomer Levus Newbie

    Joined:
    Jun 21, 2009
    Messages:
    3
    Country:
    United Kingdom
    Okay, I think I get it. Now I just need to figure out what cIOS is and how I would install it.
     
  4. jackdanielchan

    Member jackdanielchan GBAtemp Advanced Fan

    Joined:
    Mar 15, 2009
    Messages:
    539
    Country:
    Japan
    Use Waninkoko's CIOS Rev 10, and Rev 13B! It's easy to install you can install it using an internet connection, or have the needed IOS wad in the root of your SD card.
     
  5. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    cIOS38 rev13b link

    A cIOS allows you to play backups, and helps maintain resistance against Nintendo updates. It requires a the Trucha (fakesigning) bug, which basically allows anything to run with a faulty signature.

    If you have never touched an IOS, you probably do not have the necessary bug. Not to worry, just use Trucha Bug Restorer (another HBC app) to downgrade IOS15.

    At this point, you need the appropriate IOS WAD on your SD card's root, or a Wi-Fi connection on your Wii. (Wi-Fi is simpler... no need to create/Google any WADs. ;P) Run the cIOS installer using IOS15, and it will install.
     
  6. Levus
    OP

    Newcomer Levus Newbie

    Joined:
    Jun 21, 2009
    Messages:
    3
    Country:
    United Kingdom
    Okay I installed CIOS. Now I can't figure out how to get Pokemon XD to work. It's a pal copy and I checked here to see if it works: http://wiki.gbatemp.net/wiki/index.php/Gam...tibility_List#P

    It says it works fine on 0.2. What does it mean by this?

    EDIT: I think I have an idea of what I'm supposed to do from here. I'm using GC Backup Loader 0.1 xi. This has a bug where it won't run XD I'm guessing. So I've got to install 0.2, right?

    EDIT EDIT: Okey dokey! Thanks for your help, Dialexio. I installed cIOS. Then ran the MIOS patcher. It worked. And now, with GC backup launcher 0.2, I can play Pokemon XD [​IMG]. Thanks for your help!
     

Share This Page