1. MUDD_BR

    OP MUDD_BR GBAtemp Advanced Fan
    Member

    Joined:
    Nov 17, 2008
    Messages:
    662
    Country:
    Brazil
    So,I was on cfw 9.x.x with Atmos 10.0.x...
    Tried to update to firmware 10.1.0 and atmos to 10.14, ok, updated all folders (sigpatches and so).
    But when I inject payload (fusee primary) Atmos logo appears and then black screen.
    Am I screwed?
    Here´s the TegraGUI messages:

    No RCM device detected
    RCM Device detected
    Invoking TegraRcmSmash.exe with args : "F:\Downloads\fusee-primary.bin"
    TegraRcmSmash (32bit) 1.2.1-3 by rajkosto
    Opened USB device path \\?\usb#vid_0955&pid_7321#6&e9bcfe3&0&5#{aa0dbd45-3117-f331-5c49-76bf65225042}
    RCM Device with id 400407030000001CC046316401101062 initialized successfully!
    Uploading payload (mezzo size: 92, user size: 94304, total size: 160520, total padded size: 163840)...
    Switched to high buffer
    Smashing the stack!
    Smashed the stack with a 0x7000 byte SETUP request!
    Payload successfully injected
    RCM device disconnected
     
  2. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    8,989
    Country:
    United States
    Use Atmosphere 0.14.1
     
    MUDD_BR likes this.
  3. MUDD_BR

    OP MUDD_BR GBAtemp Advanced Fan
    Member

    Joined:
    Nov 17, 2008
    Messages:
    662
    Country:
    Brazil
    I´ve deleted atmos and sept folder and trying again, thansk mate! I´ll update here soon, wish me luck!!!

    — Posts automatically merged - Please don't double post! —

    EDIT: Deleted everything now it started again, phew... Now let´s update patches and so, thank you all!!

    UPDATE: Solved, just deleted everything and restart from 0. Some games won´t work anymore (maybe update one by one?).
     
    Last edited by MUDD_BR, Aug 29, 2020
  4. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    14,610
    Country:
    United States
    Update your patches depending on your bootloader.
     
    MUDD_BR likes this.
  5. MUDD_BR

    OP MUDD_BR GBAtemp Advanced Fan
    Member

    Joined:
    Nov 17, 2008
    Messages:
    662
    Country:
    Brazil
    Thanks mate, I forgot to update here... changed sigpatches and now everything is working like a charm.
     
    Draxzelex likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - updating,