Help to launch Valkyria chronicles II please

Discussion in 'PSP - Games & Content' started by mori_tanaka, Sep 7, 2010.

  1. mori_tanaka
    OP

    mori_tanaka Member

    Newcomer
    17
    0
    Jun 11, 2010
    France
    Hello, i have just bought valkyria chronicles II (pal version, i'm french) but the game doesn't load, i have this error 80020148. I am in 5.50 gen d3.
    This is the original umd and i want it to work. Anyone know what can i do? Thanks
     
  2. prowler

    prowler Sony

    Member
    9,473
    2,816
    Jul 14, 2009
    Ragol
  3. mori_tanaka
    OP

    mori_tanaka Member

    Newcomer
    17
    0
    Jun 11, 2010
    France
    Thanks for your answer. I can directly follow your link from 5.50 gen d3? Thanks
     
  4. prowler

    prowler Sony

    Member
    9,473
    2,816
    Jul 14, 2009
    Ragol
    Yup.
    Just place the Prometheus folder in PSP/GAME and update
     
  5. mori_tanaka
    OP

    mori_tanaka Member

    Newcomer
    17
    0
    Jun 11, 2010
    France
    Yes it works now! I just did what you said, thank you very much.
     
  6. prowler

    prowler Sony

    Member
    9,473
    2,816
    Jul 14, 2009
    Ragol
    Aha. No problem, enjoy your game.
     
  7. aimansss95

    aimansss95 GBAtemp Regular

    Member
    275
    0
    Dec 22, 2008
    United States
    malaysia
    Er excuse me but i downloaded the cso and i am getting that error too and i'm using the same fw as he is
    should i update too?
     
  8. Blaze163

    Blaze163 The White Phoenix's purifying flame.

    Member
    3,769
    789
    Nov 19, 2008
    Coventry, UK
    So Prometheus 2 is needed to play Valkyria Chronicles 2 then. Sweet, saves me making a topic when I get paid at the end of next week and buy my own copy [​IMG] Just downloaded P2 but as KHBBS doesn't seem to require it after all I'll update some other time.