[HELP] RxTools 2ds/o3ds 10.5 Questions

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ayukito, Jan 30, 2016.

  1. Ayukito
    OP

    Ayukito Advanced Member

    Newcomer
    98
    11
    Jan 30, 2016
    United States
    Im new to 2ds/3ds exploits and was searching a bit, saw that I could get BrowserHax and MenuHax on 10.5, I was on 10.4 so I updated (it works the same way for 10.4 I'm pretty sure..) and searched on more and found out about "RxTools"

    What exactly is it, and can I install it on a 2ds running the latest USA version? (10.5) or do I have to downgrade somehow to 9.2 (I've seen people only post tutorials for 4.1-9.2 but seen people say "RxTools 10.5 works" and such)

    Me and my little bro like using our 2ds's and want to play the same game on both devices but only have 1 copy. I'm not allowed to ask about cia's I believe so I won't, but that's how we can I think.

    Any help is appreciated, but please don't be a smart alek and say "put RxTools on root of SD. DONE!" or anything of that nature..
     
  2. Ayukito
    OP

    Ayukito Advanced Member

    Newcomer
    98
    11
    Jan 30, 2016
    United States
    I'm trying to get RxTools to use emuNAND if that's any help..
     
  3. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,222
    1,020
    Jun 13, 2015
    United States
    California
    You can't use it, you need to be in 9.2 or lower to use rxTools, you could downgrade to 9.2 if you were anywhere from 9.3 - 10.3

    10.4 blocked the exploit that allows downgrades so you found out about it too late.

    — Posts automatically merged - Please don't double post! —

    Emunand 10.5 support doesn't mean that it works in a system running 10.5, it means that emunand can be updated to 10.5 but your system still needs to be in 9.2
     
  4. Ayukito
    OP

    Ayukito Advanced Member

    Newcomer
    98
    11
    Jan 30, 2016
    United States
    So there's no hope of downgrading or RxTools upgrading past 9.2?

    Is there any other way to get a game on two devices without a flashcard or buying a second game? I know I used to be on 10.3 or lower but that was before I found out about exploits and CFW.
     
  5. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,222
    1,020
    Jun 13, 2015
    United States
    California
    Of course you used to be in 10.3, 10.4 was released last week and 10.5 a couple days later... So you can guess that the answer is no, exploits doesn't get revealed every week, there will be along time until another one sees the light of the day.

    On the other hand aparently some people found a new vulnerability, it could allow for a partial downgrade (10.2) and then you could do a full downgrade to 9.2, but aparently it requires a hardmod done in your system, is still in development and is not %100 clear that it will totally work until someome finishes work in it and release the tools needed.
     
  6. Ayukito
    OP

    Ayukito Advanced Member

    Newcomer
    98
    11
    Jan 30, 2016
    United States
    Dumb question, but what's a hardmod? I know it has something to do with a dump/emuNAND.

    Also, I think I read the post, and couldn't you just use someone elses dump/whatever file it is, if it's the same device (and region)?
     
  7. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,222
    1,020
    Jun 13, 2015
    United States
    California
    A hardmod is when you solder some wires straight into the 3DS NAND so you can read/write directly to it using a PC without needing any hack.

    And no, you CAN NOT USE SOMEONE ELSE'S NAND DUMP, they are unique per console and attemping to use someone else's NAND will brick your system.
     
  8. Ayukito
    OP

    Ayukito Advanced Member

    Newcomer
    98
    11
    Jan 30, 2016
    United States
    Alright thank you for your time. :)
    Hopefully a way without potentially destroying the internals of my 2DS is found/release.
     
  9. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,222
    1,020
    Jun 13, 2015
    United States
    California
  10. Ayukito
    OP

    Ayukito Advanced Member

    Newcomer
    98
    11
    Jan 30, 2016
    United States
    Great news! (For me)
    I just bought a new 2ds from target as the MK7 special (copyright 2013) which should have (obviously will..) firmware below 10.3 so I can use RxTools and such... Just the suspense of installing it and getting it to work.

    Does RxTools come with emuNAND or do I need to install that too? And how would I update emuNAND to play new 3ds games like super smash bros and Pokemon OR/AS?

    I'm a complete noob at this..

    I want to be able to use non-Legit CIA files and have RxTools, and home brew launcher. And emuNAND (found out I don't really know what it is..)

    Help is appreciated, thanks!