1. Eg6TypeSR

    OP Eg6TypeSR Newbie
    Newcomer

    Joined:
    Sep 7, 2020
    Messages:
    2
    Country:
    United States
    XAW1002x motherboard bought from eBAY, but NO 32GB eMMC chip was included.

    I have successfully transplanted it into a known working switch body with a new 64GB eMMC chip and I can RCM and get into hekate 5.3.2.

    -6 burned fuses (so this means firmware 5.0.0 to 5.1.0, right?)
    -BIS keys are NOT correct to decrypt PRODINFO
    -Lockpick shows corrupt 0 to 5 keyblobs
    -No backups of boot0/1 or rawnand.bin

    1. How do I reinstall firmware if I cant decrypt?
    2. Do I need to reformat/repartition the 64GB eMMC chip?

    Am I on the right path? Or completely off?

    Please help or tell me if I am doomed on this purchase.

    Thanks in advance.

    I've seen a few threads with you helping others; @mattytrog
     
    Last edited by Eg6TypeSR, Sep 7, 2020
  2. lieder1987

    lieder1987 GBAtemp Regular
    Member

    Joined:
    Sep 24, 2017
    Messages:
    188
    Country:
    United States
    I thought that the emmc was encrypted to individual hardware.
     
  3. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    9,751
    Country:
    United States
    If the seller never provided you a copy of the original NAND backup and boot0/boot1 you are out of luck each unit NAND backup is unique to that unit. Mattytrog haven't been seen around here since April.
     
  4. Eg6TypeSR

    OP Eg6TypeSR Newbie
    Newcomer

    Joined:
    Sep 7, 2020
    Messages:
    2
    Country:
    United States
    Sadly, nothing but the motherboard without the eMMC came from the seller, also thank you for the update on Mattytrog.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Reinstalling, Firmware, XAW1002x