Help please. Virtual wii issue.

Discussion in 'Wii U - Homebrew' started by JPTebow15, Mar 6, 2017.

  1. JPTebow15
    OP

    JPTebow15 Newbie

    Newcomer
    1
    Mar 6, 2017
    United States
    So I have the home brew channel installed on wii mode on my Wii U but no apps will show up. All I get is the bubble screen. I've tried multiple sd cards and they are all formatted correctly. Please help.
     
  2. Briyoda

    Briyoda GBAtemp Regular

    Member
    2
    Dec 11, 2016
    United States
    are the apps on the sd card like this? SD:apps/*appname*/boot.dol
     
  3. JPTebow15
    OP

    JPTebow15 Newbie

    Newcomer
    1
    Mar 6, 2017
    United States

    It looks like it? would you be able to post a picture maybe? thank you
     
  4. jeannotte

    jeannotte GBAtemp Fan

    Member
    2
    Jun 15, 2016
    France
    Hello,

    If this can help you:

    [​IMG]
     
    Last edited by jeannotte, Mar 7, 2017
  5. PabloMK7

    PabloMK7 Red Yoshi! ^ω^

    Member
    8
    Feb 21, 2014
    Spain
    Yoshi's Island
    Try renaming the folder to "apps", not "APPS"
     
  6. MAST3RF0X

    MAST3RF0X Newbie

    Newcomer
    1
    Feb 20, 2017
    Italy
    Yes, the Folders are different for vWii

    vWII : SD:/APPS/"your app name"
    WII U : SD:/WIIU/APPS/"your app name"
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice