[ Help] old 3ds 6.1.0 + browser blocked

Discussion in '3DS - Flashcards & Custom Firmwares' started by WasdCat, Jun 26, 2016.

  1. WasdCat
    OP

    WasdCat Member

    Newcomer
    39
    13
    Jan 3, 2016
    Hello, I've got a old 3ds with the version 6.1.0 europe with browser blocked.

    Can I install rxtools without the browser (I tried change the date and hour to 1/1/2000 and 00:00)?

    Oh, and I've got Freaky Forms Deluxe and R4 compatible with 3ds.

    Thanks for read and sorry my bad english.
     


  2. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,520
    Jan 26, 2015
    United States
    Nowhere
    Actually, you've got pretty good English!
    Anyway, FreakyForms can take the place of your browser. Check the Plailect Guide for help.
    And next time, please don't make a new thread. We have a noob help thread for that. ;)

    — Posts automatically merged - Please don't double post! —

    https://github.com/Plailect/Guide/wiki
    Here you go!
     
    MajinCubyan and WasdCat like this.
  3. WasdCat
    OP

    WasdCat Member

    Newcomer
    39
    13
    Jan 3, 2016
    Thanks! you're really nice :) I will update the post when I tried the method of the "Plaitect Guide".

    Can you send me the link of the "Noob help thread" and the "Plaitect Guide" please? thanks.
     
  4. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,520
    Jan 26, 2015
    United States
    Nowhere
  5. WasdCat
    OP

    WasdCat Member

    Newcomer
    39
    13
    Jan 3, 2016
  6. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,520
    Jan 26, 2015
    United States
    Nowhere
    You probably should.
     
  7. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,113
    5,180
    Mar 17, 2010
    Norway
    Alola
    You probably updated with a cartridge which doesn't include the browser. You can use 6.x mset to load rxTools using the DS flashcart to install the mset exploit.
    After that you can update to 9.2 to use other entrypoints.
     
    Last edited by The Real Jdbye, Jun 27, 2016
  8. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,520
    Jan 26, 2015
    United States
    Nowhere
    He has FreakyForms
     
  9. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,113
    5,180
    Mar 17, 2010
    Norway
    Alola
    Last edited by The Real Jdbye, Jun 27, 2016
    wormdood likes this.
  10. WasdCat
    OP

    WasdCat Member

    Newcomer
    39
    13
    Jan 3, 2016
    It's a good idea, I've got R4 compatible with 3ds the problem is How do I create emunand without browser?

    Thanks for you help guys, you're very nice
     
  11. Tiibz

    Tiibz GBAtemp Regular

    Member
    119
    18
    Aug 22, 2014
    France
  12. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,113
    5,180
    Mar 17, 2010
    Norway
    Alola
    You don't need emuNAND yet. You should follow this to get your system updated to 9.2: https://github.com/Plailect/Guide/wiki/9.2.0-Update-(rxTools-MSET)
    After that you'll be able to use menuhax, emuNAND9 and such.
    There seem to be a few steps missing between step 9 and 10, what it should say is:
    9. Start your DS flashcard from your 3DS
    ... Load Decrypt9.nds on your flashcart and let it install the exploit
    ... Reboot your system and go to System Settings->Other Settings->Profile->Nintendo DS Profile
    ... Decrypt9 should now load.

    10. Go to "SysNAND Options", then "Miscellaneous...", then select the "Health & Safety Dump" option to dump Health & Safety to hs.app (you can use Up and Down / Left and Right to change the name)
    @Plailect can you fix this?
     
  13. WasdCat
    OP

    WasdCat Member

    Newcomer
    39
    13
    Jan 3, 2016
    Thanks for your help, I'm going to try it when I finish I'll tell you how it went : )
     
  14. WasdCat
    OP

    WasdCat Member

    Newcomer
    39
    13
    Jan 3, 2016
    I've got a problem, when I touch profile ds I get this error and when I touch A the 3ds reboot:

    [​IMG]

    EDIT:

    My sd card

    [​IMG]
     
    Last edited by WasdCat, Jun 27, 2016
  15. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,113
    5,180
    Mar 17, 2010
    Norway
    Alola
    For some reason, it doesn't tell you to place the Decrypt9 files on the SD card, you need Decrypt9WIP.dat on the root of the 3DS SD card. That must be why you are getting that error.
     
    WasdCat likes this.
  16. WasdCat
    OP

    WasdCat Member

    Newcomer
    39
    13
    Jan 3, 2016
    Thanks, I'm going to try it, please @Plailect add it to the guide : )
     
  17. WasdCat
    OP

    WasdCat Member

    Newcomer
    39
    13
    Jan 3, 2016
    Now my 3ds has got the version 9.2 :toot: I think I've to keep this part of the guide https://github.com/Plailect/Guide/wiki/Part-3-(RedNAND) but before I need to install the homebrew launcher using Freaky Forms Deluxe. Am I right?

    Thanks, I never can do it without your help
     
  18. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,113
    5,180
    Mar 17, 2010
    Norway
    Alola
    Yes, but before part 3 I would recommend installing menuhax, it will make the rest of the process so much easier (and if you decide not to install A9LH you can still have CFW autoboot using it)
    Part 4 and 5 are optional, A9LH isn't strictly needed and it takes a few hours to install but it provides 100% stable CFW autoboot, stock boot speed and better brick recovery than emuNAND.
     
    WasdCat likes this.
  19. WasdCat
    OP

    WasdCat Member

    Newcomer
    39
    13
    Jan 3, 2016
    Thanks, now I'm updating the RedNAND : ) thanks for your help, you're amazing
     
  20. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,520
    Jan 26, 2015
    United States
    Nowhere
    We can help you install a9lh, it's well worth it :)