Help Needed: Homebrew Apps Freezing

Discussion in 'Wii - Hacking' started by spoerriwood, Oct 20, 2009.

Oct 20, 2009
  1. spoerriwood
    OP

    Newcomer spoerriwood Newbie

    Joined:
    Oct 20, 2009
    Messages:
    9
    Country:
    United States
    Hi All

    I've modded a couple of 4.2 Wii's using the guide here

    http://gbatemp.net/index.php?showtopic=171901

    Today I ran into something strange that I haven't been able to fix yet.

    The wii had OS 4.1 so I ran through the 4.1 guide step for step, though I did make an error during this step

    3] Run Dop-IOS MOD
    Choose IOS249 and press A.
    * if it asking to install IOS36, then press B to go back to the IOS selection screen.
    Press right until you see IOS60.
    Press - to select then press yes to install and Sig Hash Check.
    Press right until you see IOS61.
    Press A to select then press yes to install and no for Sig Hash Check.
    Press home to return to HBC.

    where i may have installed the sig hash check when I wasn't supposed to.

    Anyway. At the end of the install I tried to downgrade the Cios36 to rev 10 using the rev 10 installer... I've been having problems getting my hard drive recognized with revision 14. I've done this on other Wii's no problem

    I downgraded the cios and on reboot I went into the homebrew channel and any app I choose excluding the Truca Bug restorer simply freezes at a black screen.

    I tried running through the steps again, but no luck.. As soon as I get past the Bug Restorer I can't run any other apps, they all freeze.

    I thought maybe I could update to 4.2 which might reset whatever was screwed up and I could go through the 4.2 install.

    I did that, and everything went fine, until I did the downgrade, and AGAIN, the exact same problem...

    I have a NAND backup but this Wii will not let me install BootMii as Boot2 and I can't install preloader because of the freezing issue. So I'm a little shy to restore the NAND and possibly brick the system if something goes wrong.

    If it all comes down to it I can restore the NAND but I don't know that I won't just get the same issue again.... Any ideas? Thanks for the help
     
  2. spoerriwood
    OP

    Newcomer spoerriwood Newbie

    Joined:
    Oct 20, 2009
    Messages:
    9
    Country:
    United States
    Add on: It looks like people have had the same issue when Downgrading from Cios Rev 14 to Rev10... any ideas?
     
  3. BBking83

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    I read up to here and seems like all you needed to do was change USB ports.

    As for the HBC apps freezing, looks like you need to reinstall cIOS rev14.

    That's about all I can help out with...
    Oh, also, possibility that HDD isn't compatible.
     
  4. spoerriwood
    OP

    Newcomer spoerriwood Newbie

    Joined:
    Oct 20, 2009
    Messages:
    9
    Country:
    United States
    Reinstalling the Rev 14 got the homebrew running again, but switching USB ports didn't help. As far as compatibility I've used this drive with another Wii just fine so I don't see why it wouldn't work now. Is it the case that a drive could work under one revision and not another?

    If so how can I get back to Rev10? Nothing I try seems to work??!! Thanks for any help
     
  5. 0M39A

    Member 0M39A GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    374
    Country:
    Australia
    just install rev10. it will overwrite it.
     
  6. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    you can delete IOS 249 to make sure you get a clean install of rev10
     
  7. spoerriwood
    OP

    Newcomer spoerriwood Newbie

    Joined:
    Oct 20, 2009
    Messages:
    9
    Country:
    United States
    From another thread it looks like a user with the exact same drive is also not able to mount under the new cios 14. Anyone have a quick link to a guide on downgrading cios versions so i can get back to 10? Thanks!!
     
  8. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    there is no guide to downgrading cIOS

    just delete the old IOS249 and 250
    then reinstall whatever rev you want
     
  9. spoerriwood
    OP

    Newcomer spoerriwood Newbie

    Joined:
    Oct 20, 2009
    Messages:
    9
    Country:
    United States
    When I do the rev 10 install straight I get the freezing apps issue again. I'll try deleting 249 to see if that works. I tried that step a bit ago and ATD got hung up on the last step of the delete. When I reinstalled r10 I got the freezing issue. Anyway, I appreciate all the help
     
  10. spoerriwood
    OP

    Newcomer spoerriwood Newbie

    Joined:
    Oct 20, 2009
    Messages:
    9
    Country:
    United States
    deleting the old ios 249 and 250, then reinstalling v13 did the trick. Thanks everyone for all the help
     

Share This Page