Help Need

Discussion in 'Wii - Hacking' started by zzephyr, May 27, 2011.

May 27, 2011

Help Need by zzephyr at 3:49 PM (529 Views / 0 Likes) 5 replies

  1. zzephyr
    OP

    Newcomer zzephyr Newbie

    Joined:
    May 27, 2011
    Messages:
    3
    Country:
    Singapore
    I have a problem with my Kor version Wii. My wii setting is showing a white blank screen. Please help.
     
  2. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    what has been installed on your wii? Also can you run games and homebrew just fine?
     
  3. zzephyr
    OP

    Newcomer zzephyr Newbie

    Joined:
    May 27, 2011
    Messages:
    3
    Country:
    Singapore
    I installed modmii as instructed. My games and homebrew runs just fine.
     
  4. NES SNES V.B. N64 G.C. Wii WiiU

    Member NES SNES V.B. N64 G.C. Wii WiiU Now with extra redundancy!

    Joined:
    Feb 10, 2011
    Messages:
    859
    Location:
    The EoF
    Country:
    Australia
    Your menu in the official settings, or somewhere else?
    Somewhere else: something is probably missing
    Official: Did you use Smash Stack to hack 4.3, or did you hack at a lower firmware, the unofficially update?
     
  5. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    If the setting screen gives you a white screen with 3 small squares you probably have a region mismatch semi-brick. Possibly Korean system menu with USA system settings. Load Any Region Changer mod 6 and see what your region settings are and installed system menu, and see if the region mismatch error is displayed.
     
  6. zzephyr
    OP

    Newcomer zzephyr Newbie

    Joined:
    May 27, 2011
    Messages:
    3
    Country:
    Singapore
    I managed to solve the problem by reinstalling the system menu. Thanks alot for the help! [​IMG]
     

Share This Page