Help Need Please.

Discussion in 'Wii - Hacking' started by Overload180, Apr 17, 2009.

  1. Overload180
    OP

    Overload180 Member

    Newcomer
    29
    0
    Mar 17, 2009
    United States
    i did something dumb yesterday and caused my usb loader to stop working.

    i installed cios rev 5 wad trying to get dvdx installed.

    i already had cios rev7,8,9, and 10 installed prior.

    seems after installing rev 5 my loader wouldnt see any of my usb, sd cards, or hdds anymore. so today i loaded wad manager again and uninstalled rev5 and now im getting custom ios not foundd error ret = - 4100 when i start the loader

    ive tried to reinstall cios 7,8,9,10 again but after all the downloading and patching is complete each of them give error when installing the ticket. i know its because the tickets are still there but i dont know what to do to get this working again.

    ive tried to start over and use anyregionchanger to go back to 3.2u but after downloading it frooze on the install section.

    i have hack system menu 4.0 with working vc and wiiware from the sd card still working.

    Can someone please help me get this right again?
     
  2. purechaos996

    purechaos996 GBAtemp Advanced Fan

    Member
    766
    99
    Nov 5, 2008
    United States
    Connecticut
    maybe you should try to uninstall 7,8,9 and 10 so that the tickets are not there anymore then install again.
     
  3. Overload180
    OP

    Overload180 Member

    Newcomer
    29
    0
    Mar 17, 2009
    United States
    ive always used network install for those cios rev's. can you point me toward the correct wad versions or tell me which ios to select with any titlte deleter please?
     
  4. purechaos996

    purechaos996 GBAtemp Advanced Fan

    Member
    766
    99
    Nov 5, 2008
    United States
    Connecticut
    Oh ok well im not allowed to give out .wads here so I would google them or maybe even go to waninkoko's blog
     
  5. Overload180
    OP

    Overload180 Member

    Newcomer
    29
    0
    Mar 17, 2009
    United States
    i was asking for filenames only. thx
     
  6. supagusti

    supagusti GBAtemp Regular

    Member
    287
    0
    Feb 2, 2008
    Australia
    use cIOS36_rev10-Installer.dol with IOS36-64-v1042.wad and it should work again.
    As I understand IOS249 is installed through this...but don't uninstall this IOS (!!!!!)
    Just simply start the .dol with the .wad in the root of the SD
     
  7. sznaps

    sznaps Advanced Member

    Newcomer
    64
    0
    Apr 2, 2009
    United States
    Just install Cios Rev10, by installing 7,8,9,10 each time you install, your just overwriting the previous install. When you installed rev 5 you overwrote rev 10. I am pretty sure only 9 and up support usb, so rev 5 didn't have that support. Reinstall either rev 9 or 10 and you'll be all set. I don't recommend EVER uninstalling any IOS.
     
  8. Overload180
    OP

    Overload180 Member

    Newcomer
    29
    0
    Mar 17, 2009
    United States
    No go on that either. patches all fine but fails on installing ticket.

    also tried the IOS36-64-v1042.wad in the wad folder and uninstall with wadmanager. but that fails to install or uninstall

    removed usb loader 1.4 and then tried to re-install it but now gives error about installing ticket aswell.

    seems that whatever has happened i can no longer install wads.
    Getting ERROR! ret-2011 when trying to install any tickets

    anyway back to system menu 3.2u so that i can start over?

    ive tried anyregion changer but that gives error after downloads are complete aswell
     
  9. koji2009

    koji2009 GBAtemp Maniac

    Member
    1,193
    31
    Mar 13, 2009
    United States
    installing the old revision boned yourself a bit... Older cIOS don't support all the features needed to install modified wads.

    Now I say a bit because you aren't completely screwed... what you need is a custom IOS wad manager that uses IOS60 since you have a modded IOS60 with your 4.0 setup. You can get the source from waninkoko's website and you can look up tutorials on how to compile and change IOS requirements.


    After that I believe you can just install IOS36-64-v1042.wad and then use Rev10 installer. You may also have to install IOS16 (pink fish disc version, not the one from 4.0)
     
  10. vettacossx

    vettacossx Wii Theme Team Founder

    Member
    1,329
    32
    Sep 19, 2008
    Right Behind You! Uh Oh!
    what you could do is go to wiibrew and grab Any Title Deleter DB this will actaully list the channels unlike the normal one [​IMG]