[HELP] My vWii doesn't load backup games

Discussion in 'Wii U - Hacking & Backup Loaders' started by LucaDark, Jul 23, 2017.

  1. LucaDark
    OP

    LucaDark Member

    Newcomer
    GBAtemp Patron
    LucaDark is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12
    7
    Dec 14, 2016
    Romania
    Afar
    When I try to load games (from sd) with wii flow or any loaders it takes me back to the home menu, how can i solve this?
     
  2. bostonBC

    bostonBC GBAtemp Maniac

    Member
    1,149
    288
    Aug 17, 2011
    United States
    Did you install a cIOS in 249, 250 and 251?
     
  3. LucaDark
    OP

    LucaDark Member

    Newcomer
    GBAtemp Patron
    LucaDark is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12
    7
    Dec 14, 2016
    Romania
    Afar
    Yes I have installed all of them
     
  4. bostonBC

    bostonBC GBAtemp Maniac

    Member
    1,149
    288
    Aug 17, 2011
    United States
    Which USB port do you have the hard disk plugged into? And is it a hard disk or flash drive?
     
  5. LucaDark
    OP

    LucaDark Member

    Newcomer
    GBAtemp Patron
    LucaDark is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12
    7
    Dec 14, 2016
    Romania
    Afar
    I use an SD card
     
  6. bostonBC

    bostonBC GBAtemp Maniac

    Member
    1,149
    288
    Aug 17, 2011
    United States
    Wiiflow or Wiiflow-lite? I've had better results with Wiiflow-lite and SD cards but invest in a hard disk and you will get better results.
     
  7. LucaDark
    OP

    LucaDark Member

    Newcomer
    GBAtemp Patron
    LucaDark is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12
    7
    Dec 14, 2016
    Romania
    Afar
    When I load wii flow lite it gives me an error: No apps /wiiflow directory found
     
  8. Spangly

    Spangly Newbie

    Newcomer
    GBAtemp Patron
    Spangly is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2
    3
    Jul 23, 2017
    United Kingdom
    i also need to solve this problem
     
    LucaDark likes this.
  9. yusuo

    yusuo GBAtemp Addict

    Member
    2,526
    883
    Oct 19, 2006
    Me too, loading from sd card fails all the time. USB is strictly for Wii u games
     
  10. SANIC

    SANIC GBATemp's Sonic Fan in Residence

    Member
    721
    403
    Jan 13, 2017
    United States
    Last Seen: Green Hill
    I use CFG USB Loader MOD, try that
     
  11. bostonBC

    bostonBC GBAtemp Maniac

    Member
    1,149
    288
    Aug 17, 2011
    United States
    Try deleting sd:/apps/wiiflow/wiiflow.ini.
     
  12. Spangly

    Spangly Newbie

    Newcomer
    GBAtemp Patron
    Spangly is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2
    3
    Jul 23, 2017
    United Kingdom
    there is no wiiflow.ini in the wiiflow_lite and wiiflow folder
     
    LucaDark likes this.
  13. LucaDark
    OP

    LucaDark Member

    Newcomer
    GBAtemp Patron
    LucaDark is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12
    7
    Dec 14, 2016
    Romania
    Afar
    It doesn't work
     
  14. LucaDark
    OP

    LucaDark Member

    Newcomer
    GBAtemp Patron
    LucaDark is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12
    7
    Dec 14, 2016
    Romania
    Afar
    im using wii flow lite,i don't have wii flow
     
  15. SANIC

    SANIC GBATemp's Sonic Fan in Residence

    Member
    721
    403
    Jan 13, 2017
    United States
    Last Seen: Green Hill
    What do you mean by "it doesn't work." Elaborate.
     
  16. LucaDark
    OP

    LucaDark Member

    Newcomer
    GBAtemp Patron
    LucaDark is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12
    7
    Dec 14, 2016
    Romania
    Afar
    when i try to load games it gets stuck on: Booting game...
     
  17. SANIC

    SANIC GBATemp's Sonic Fan in Residence

    Member
    721
    403
    Jan 13, 2017
    United States
    Last Seen: Green Hill
    Did you install beta53-alt cios? Try beta52
     
  18. LucaDark
    OP

    LucaDark Member

    Newcomer
    GBAtemp Patron
    LucaDark is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12
    7
    Dec 14, 2016
    Romania
    Afar
    does it work for vWii?
     
  19. LucaDark
    OP

    LucaDark Member

    Newcomer
    GBAtemp Patron
    LucaDark is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12
    7
    Dec 14, 2016
    Romania
    Afar
    THANKS NOW WII FLOW LITE LOAD GAMES!
     
  20. SANIC

    SANIC GBATemp's Sonic Fan in Residence

    Member
    721
    403
    Jan 13, 2017
    United States
    Last Seen: Green Hill
    I had that problem as well but I was told to change cios