Help! My Cyclo is dead!

Discussion in 'CycloDS' started by m2pt5, Mar 17, 2010.

Mar 17, 2010

Help! My Cyclo is dead! by m2pt5 at 2:08 AM (1,342 Views / 0 Likes) 2 replies

  1. m2pt5
    OP

    Member m2pt5 GBAtemp Fan

    Joined:
    Sep 30, 2005
    Messages:
    329
    Location:
    GMT-5
    Country:
    United States
    I was trying to install the latest firmware update, and it froze at about 10%, then my DS Lite turned off a few seconds later. Now it just hangs at the first startup screen (with the loading bar) and I can't find a way to fix it. Is there some sort of emergency recovery or something maybe that could be run off a slot-2 card? (I still have a Supercard SD around, if there is anything.) I already tried renaming update.evo to .nds, and it didn't work with or without running it through dsbuild.exe.

    Edit: Phew. Found it here. Down + B with slot-2 empty on boot activates recovery mode.
     
  2. Tac 21

    Member Tac 21 GBAtemp Advanced Fan

    Joined:
    Feb 2, 2008
    Messages:
    517
    Country:
    Canada
    ....I don't think anyones ever had problems with this cart.
     
  3. m2pt5
    OP

    Member m2pt5 GBAtemp Fan

    Joined:
    Sep 30, 2005
    Messages:
    329
    Location:
    GMT-5
    Country:
    United States
    It wasn't caused by the Cyclo itself, it was a hardware fault (loss of contact with the pins) that caused it; I'm just glad there is in fact an emergency recovery mode for just such a situation.
     

Share This Page