Hacking Question HELP ME! Update failed with ChoiDujourNX switch don't boot

Xanderraziel

Member
OP
Newcomer
Joined
Sep 28, 2019
Messages
10
Trophies
0
Age
31
XP
29
Country
Mexico
Hi! please help me, I installed the SX OS Beta version 2.9 and everything was working correctly i decided to update my switch to the version 9.0.0 with ChoiDujourNX but the switch freezed and after that the switch turned off, after try to turn on again only appears the "Nintendo" logo and stays in black screen I can access to the RCM menu but i can't boot into the OFW or CFW, also tried to restore a full raw NAND but didn't work please HELP ME!!

THERE IS A WAY TO RESTORE THE FIRMWARE PARTITION!?
 

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
28,449
Trophies
2
XP
18,381
Country
United States
I've read a bit on this new update. I think you're supposed to update your NAND before updating sx os. I guess there's some sort of bug. if you have issues, maybe try reflashing an old NAND backup. you made one before you updated, right?
 

Xanderraziel

Member
OP
Newcomer
Joined
Sep 28, 2019
Messages
10
Trophies
0
Age
31
XP
29
Country
Mexico
I've read a bit on this new update. I think you're supposed to update your NAND before updating sx os. I guess there's some sort of bug. if you have issues, maybe try reflashing an old NAND backup. you made one before you updated, right?
unfortunately no,i just have the boot 0 and boot 1 for older version but those will not help me right?

--------------------- MERGED ---------------------------

unfortunately no,i just have the boot 0 and boot 1 for older version but those will not help me right?
The main problem was the update of the firmware at the half of the process the switch turned off and ChoiDujourNX was not able to finish the process!
 

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
28,449
Trophies
2
XP
18,381
Country
United States
I have no idea what to do with no NAND backup. if it's like a lot of other systems, it's bricked. I think even if you were dump it now, you'd be left with a corrupted NAND dump. someone with more knowledge than me might be able to help, 'cause I could be wrong about that.
 

Mhel

New Member
Newbie
Joined
Sep 28, 2019
Messages
1
Trophies
0
Age
34
XP
31
Country
Philippines
Also for me my nintendo switch is always nintendo logo coming when i start after that black screen and i dont know how to work again please help me thanks

--------------------- MERGED ---------------------------

Please help me i dont know what i can do for restore or come back again my nintendo switch
 

jaysea

Well-Known Member
Member
Joined
Aug 17, 2009
Messages
255
Trophies
0
Age
44
XP
1,096
Country
Netherlands
Why open another post, while people with the same problem are reporting it in the update thread where this should be?

Edit: Also your answer is in that thread aswell
 
  • Like
Reactions: Nurrish

Xanderraziel

Member
OP
Newcomer
Joined
Sep 28, 2019
Messages
10
Trophies
0
Age
31
XP
29
Country
Mexico
Why open another post, while people with the same problem are reporting it in the update thread where this should be?

Edit: Also your answer is in that thread aswell
where is that thread with the answer?

--------------------- MERGED ---------------------------

Yo thanks for the info! Managed to resurrect my switch
Hey men how do you resurrect the switch? can you share me the info?!
 

F4mouZSt4r

Well-Known Member
Newcomer
Joined
Apr 29, 2018
Messages
76
Trophies
0
Age
27
XP
889
Country
Germany
#All

Re-Create the NAND with ChoiDujour for FW 6.1, update later with ChoiDujourNX back to 8.1, problem solved
 

Nurrish

Member
Newcomer
Joined
Sep 25, 2018
Messages
10
Trophies
0
Age
37
XP
228
Country
United States
But atmosphere need a booteble firmware right? because my switch only appears the nintendo logo and then black screen

I had the exact same problem. I updated in sx is then it froze before it had completed. I set up an SD card with atmosphere and it booted. Updated again to 9 and it completed. Shut down and successfully booted with SXos
 

Xanderraziel

Member
OP
Newcomer
Joined
Sep 28, 2019
Messages
10
Trophies
0
Age
31
XP
29
Country
Mexico
I had the exact same problem. I updated in sx is then it froze before it had completed. I set up an SD card with atmosphere and it booted. Updated again to 9 and it completed. Shut down and successfully booted with SXos
Im using atmosphere 0.9.4 and the payload fusee-primary.bin but after inject the payload with tegraRCM the switch does not do anythyng! is that the correct payload? any advice of what does dont do enything after inject the payload?
 

Vagos

Member
Newcomer
Joined
Sep 28, 2019
Messages
15
Trophies
0
Age
39
XP
29
Country
Greece
Can I please have support on the same issue? As a newbie I cannot DM.
I have used latest SX and I have stuck during choi update. No booting after that.
 

Vagos

Member
Newcomer
Joined
Sep 28, 2019
Messages
15
Trophies
0
Age
39
XP
29
Country
Greece
I have also tried to boot with
Atmosphere (Kosmos) 
(v0.9.4/v14.1)


made by sdsetup dot com but when it boots it goes black again.
 
General chit-chat
Help Users
    NoobletCheese @ NoobletCheese: Hi Ramesh, please join our weird puddle.