Help me, my only question

Discussion in 'Wii - Hacking' started by zerothefirst, Jun 16, 2009.

Jun 16, 2009
  1. zerothefirst
    OP

    Newcomer zerothefirst Newbie

    Joined:
    Jun 16, 2009
    Messages:
    1
    Country:
    United States
    Alright I know this is something i've seen people talking about recently and I need help with the Error 002 message when I try and load up my imported game Bleach Versus Crusade. I try loading it up with GeckoOS like I do with all my other import games comes up with Error 002 message of course [​IMG] but i've also tried putting language to Japanese and forcing NTSC and if that didnt work then I tried PAL but still comes up with the same thing. I asked one of my friends and he said he had the same problem with his Monster Hunter 3 demo but the only problem is he hasnt told me how to fix it and that he would do it for me when he's not feeling lazy and with him it could be anytime the next day, week, or even month. Now i've seen some guides on how to do this before but they all have to deal with ISO files and this is something I bought and as you can imagine i'm getting very impatient not being able to play something I just bought. So I would appreciate it if someone would help me.
    Thanks

    EDIT: alright ignore this now I got it to work someone told me how to do it and I got it working now.
     

Share This Page