[Help] Luma3ds Updater Error

Discussion in '3DS - Flashcards & Custom Firmwares' started by kenryuakuma, Feb 9, 2017.

  1. kenryuakuma
    OP

    kenryuakuma Advanced Member

    Newcomer
    56
    13
    Jul 16, 2007
    United States
    Well...I have followed the Plailect guide and have successfully installed A9LH + Luma3ds and everything is working perfectly. Anyway, the first time I used the Luma3ds updater to update to the newer Luma3ds CFW, it worked without problems. Now I am on Luma3DS v6.3.1. However this time when I tried using the Luma3ds updater to update to the latest Luma3DS CFW, there is a problem, which is "An error has occured forcing the software to close. The system will now restart (unsaved data maybe lost)." Could somebody please tell me what is wrong and what is happening? Is there a way to update to the latest Luma3DS CFW?

    BTW, I also have Gateway Emunand or Emunand that is linked to the Luma3DS firmware with A9LH.
     
  2. netovsk

    netovsk GBAtemp Advanced Fan

    Member
    688
    297
    Jan 17, 2015
    Brazil
    I should be wrong but I don't thing luma prior to 6.6 are functional with 11.3.

    Just plug sd and update manually maybe?
     
  3. kenryuakuma
    OP

    kenryuakuma Advanced Member

    Newcomer
    56
    13
    Jul 16, 2007
    United States
    Well my firmware is 11.1 not 11.3, which is the firmware that destroys homebrew launcher but fortunately, our hero smealum comes to the rescue. Everything seems to be pretty good and we will have our HBL back on 11.3.
    Anyway, could anybody help and know why?