Help installing Hermes cIOS 222

Discussion in 'Wii - Backup Loaders' started by natmanz, Jun 17, 2009.

  1. natmanz
    OP

    natmanz Newbie

    Newcomer
    3
    0
    Jun 17, 2009
    Canada
    I'm trying to install Hermes cIOS 222 that came with uloader 1.9, and I always get a -1017 error. My firmware is 4.0U, but I had HBC installed since 3.2 and I updated only using Waninkoko's firmware updater. I have cIOS 249 rev 13b installed okay, only the 222 installer gives an error. Any ideas on how I can get 222 installed?
     
  2. Mantis41

    Mantis41 GBAtemp Advanced Maniac

    Member
    1,853
    150
    Jun 3, 2009
    United States
    earth
    Try Waninoko's cIOS downgrader, It will still leave you at system menu 4.0 but should alow you to install new items without the error.

    EDIT: cIOS downgrader is wrong you need to install IOS downgrader - LINK
     
  3. nicko68

    nicko68 Advanced Member

    Newcomer
    62
    0
    May 31, 2009
    Canada
    I tried the cIOS downgrader. First, it makes you downgrade your firmware which is fine. I tried 3.3U and then 3.2U but still got the error when trying to install cIOS222. I ended up restoring my NAND so I'm back to where I was, 4.0.
     
  4. Mantis41

    Mantis41 GBAtemp Advanced Maniac

    Member
    1,853
    150
    Jun 3, 2009
    United States
    earth
    Sorry Nicko, I gave you a link for cIOS downgrader which does the entire firmware, the one I actually meant to use was IOS downgrader - LINK. This one should not affect you system menu at all. If that doesn't work the only other thing I can think of is to try deleting the 00000001 directory from your SD card
     
  5. nicko68

    nicko68 Advanced Member

    Newcomer
    62
    0
    May 31, 2009
    Canada
    Hey thanks, IOS Downgrader worked! Ran it, installed IOS37 and USB Loader cfg, and now my Rock Band guitar works. Thanks so much!
     
  6. natmanz
    OP

    natmanz Newbie

    Newcomer
    3
    0
    Jun 17, 2009
    Canada
    Thanks, that worked perfectly!