Help installing CoverFloader

Discussion in 'Wii - Hacking' started by Frogman, Jan 19, 2010.

  1. Frogman
    OP

    Frogman This could be you!

    Member
    765
    22
    Sep 20, 2009
    Aus
    heyy,,
    im trying to play wii back-ups but when i try and install it using wad manager 1.4 it makes me select an ios i choose number 36 (im not sure if this is what the problem is) (also im using a 4.0 wii) then i press a then choosing sd slot and the CoverFloader1.0Forwarder.wad press a click install and then it says >>Installing Ticket.... ERROR! (ret = 2011) can someone please help me solve this haha total n00b getting frustrated
     
  2. Frogman
    OP

    Frogman This could be you!

    Member
    765
    22
    Sep 20, 2009
    Aus
    also having a 2011 error when trying to intstall custom ios
     
  3. linuxares

    linuxares GBAtemp Addict

    Member
    2,787
    962
    Aug 5, 2007
    Do you guys have cIOS249 already?

    Try Wiiflow, you do not have to install it.

    also, if I remember, error -2011 means you haven't truncha bug on the IOS you trying to use.
     
  4. Eddie_Brock

    Eddie_Brock GBAtemp Fan

    Member
    344
    0
    Apr 15, 2009
    Canada
    Vancouver Island
    This is your problem... You need a Trucha patched IOS to install it.

    If the problem persists with the wad for Coverfloader, just install the .dol and files to your Homebrew Channel. You can always use a forwarder channel if you want it on your system menu.