HELP/ How to update

Discussion in '3DS - Homebrew Development and Emulators' started by Oron Gefen, Nov 5, 2015.

  1. Oron Gefen
    OP

    Oron Gefen Member

    Newcomer
    42
    2
    Jun 8, 2015
    Iceland
    Hi guys
    Its been a some time since I was in the 3DS Scene and I wanna update my 2DS from 9.9 to the latest and still have any an entry to my homebrew
    I have Ironhax 1.1 and the game OoT but not his new entrypoint ive been reading here. What can I do to still keep my homebrew and update so I can still enter the eShop and play some games online.

    Side-question: can HANS let me play SSB online in any way ?

    Thanks everyone who answers
     
    Last edited by Oron Gefen, Nov 5, 2015
  2. Games&Stuff

    Games&Stuff GBAtemp Advanced Fan

    Member
    787
    564
    Oct 8, 2015
    Belgium
    With smea's Ninjhax 2.5 you can now use an e-shop spoofer and enter the e-shop without being on the latest firmware
     
  3. Oron Gefen
    OP

    Oron Gefen Member

    Newcomer
    42
    2
    Jun 8, 2015
    Iceland
    Dont I need Cube Ninja for it ?
     
  4. SonicRegret

    SonicRegret ...

    Member
    200
    84
    Sep 5, 2015
    United States
    Chad
    No, not anymore at least. You can use browser hax on 9.8 and below since there is a nag to update on 9.9. Or oot3d or ironhax (original from before takedown. Cubic ninja is just another entry point.
     
  5. Games&Stuff

    Games&Stuff GBAtemp Advanced Fan

    Member
    787
    564
    Oct 8, 2015
    Belgium
    With Ninjhax they are mostly talking about themehax, ironhax, browserhax and the hax with cubic ninja (ninjhax) The ones that support .3dsx files
     
  6. natanelho

    natanelho GBAtemp Maniac

    Member
    1,250
    311
    Apr 25, 2015
    Tuvalu
    what new entry point? maybe "payload"?
    if your ironhax works it would work on latest (10.2) version (AFAIK)
    same for OoTHAX.
    the eShop can be accessed by the "HANS" (which is a new app for homebrew launcher. BTW you should update your Hax to 2.5 from 2.1/2.0 to use it) on any version (for example- I use eshop while I am on 10.1 which isn't the newest version using HANS. just re- download the starter kit to your SD card and replace if needed. I think you can use online multiplayer with HANS too...

    BTW שלום!
     
  7. Oron Gefen
    OP

    Oron Gefen Member

    Newcomer
    42
    2
    Jun 8, 2015
    Iceland
    מה נשמע אחי חחח