Help, having some issues with my M3

Discussion in 'M3 Adapter' started by dgwillia, Sep 24, 2009.

Sep 24, 2009
  1. dgwillia
    OP

    Member dgwillia The Bacon Lover

    Joined:
    Mar 9, 2008
    Messages:
    2,171
    Location:
    Columbia Station, Ohio
    Country:
    United States
    Well, for some reason my GBA games wont load in Sakura anymore, the "Now Loading" screen just hangs.

    Seems to only affect certain games O_O, others load just fine

    Double scratch that >_>, it seems to be only 1 or 2 GBA rom's out of all the 50+ i have, and they work fine on M3 Real, just not Sakura for some reason

    And i also just noticed Mario and Luigi 3 wont load on M3 Real for some reason (Its the newest version, and i created a file with it, now it only works on Touchpod). I tried updating my Sakura, didnt like it, and went back to the version before, could that have caused an issue?
     
  2. pdocquier

    Newcomer pdocquier Member

    Joined:
    Sep 4, 2009
    Messages:
    36
    Country:
    Belgium
    I don't know about GBA rom but regarding Sakura and Mario & Luigi 3
    download the last sakura 1.14 2nd with last touchpod 4.4a system here (http://gbatemp.net/index.php?download=4808) or follow the forum discussion http://gbatemp.net/index.php?showtopic=89197

    Mario & Luigi 3 only works with TouchPod 4.4a loader (minigame.*)
    so you will need to press A button during boot to be able to select Touchpod system
    and then run the Mario & Luigi Rom. If you plan to play other stuff and that you prefer
    sakura menu then press A button (again) during boot to select sakura sytem by default.

    ps: don't know if I was clear ?!? [​IMG]
     
  3. dgwillia
    OP

    Member dgwillia The Bacon Lover

    Joined:
    Mar 9, 2008
    Messages:
    2,171
    Location:
    Columbia Station, Ohio
    Country:
    United States
    Thanks, i guess it must be a Firmware issue or something, i had tried that Sakura 1.44, didnt like it, and went back to 1.35, then said just screw it and went back to 1.44 and it worked fine on M3 and Itouch, just not on Sakura.
     

Share This Page