Hacking Help!!!: Gecko OS/Backup launcher not working

someonewhodied

Lazy Person
OP
Member
Joined
Sep 21, 2008
Messages
871
Trophies
1
Age
29
XP
1,073
Country
United States
OK, so I was trying to get the GC AR to work, I installed mios5patch.wad.out.wad
Then, It wouldn't work so I uninstalled it.
I reupdated from the SSBB update, NOW, Gecko OS/ Backup launcher hang at the background screen.
It loads the Pic of a gecko at the bottem corner, the background, but NONE OF THE TEXT!!!

HELP!!!!!!!!!!!!!!

(PS: I was using 3.3U)
 

Arm the Homeless

Custom Title
Member
Joined
May 26, 2008
Messages
1,762
Trophies
0
Location
/home/andy/
Website
Visit site
XP
125
Country
United States
someonewhodied said:
OK, so I was trying to get the GC AR to work, I installed mios5patch.wad.out.wad
Then, It wouldn't work so I uninstalled it.
I reupdated from the SSBB update, NOW, Gecko OS/ Backup launcher hang at the background screen.
It loads the Pic of a gecko at the bottem corner, the background, but NONE OF THE TEXT!!!

HELP!!!!!!!!!!!!!!

(PS: I was using 3.3U)
NOTE: Installing MIOSv5 will not fix the GC AR. MIOSv4 would fix it.

And you uninstalled MIOS? *laughs*
 

WiiPower

Well-Known Member
Member
Joined
Oct 17, 2008
Messages
8,165
Trophies
0
XP
345
Country
Gambia, The
If you want to play a gamecube game, you need a mios installed.
Gecko OS doesn't like a gc memory card inserted in slot 2.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    SylverReZ @ SylverReZ: @K3Nv2, He acts like a roomba.