{Help} Custom Eshop Spoof not working

Discussion in '3DS - Homebrew Development and Emulators' started by Suicuark, Jan 28, 2016.

  1. Suicuark
    OP

    Suicuark GBAtemp Fan

    Member
    331
    20
    Oct 7, 2015
    Macau
    Eshop spoof was working fine, but when 10.5 released it asks me to upgrade even if i loaded it via eshop spoof.
    Can anyone help me?
    9.2-0 O3DS.
     
  2. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,804
    2,772
    Dec 19, 2014
    Hungary
    sysnand? Emunand?
     
  3. Suicuark
    OP

    Suicuark GBAtemp Fan

    Member
    331
    20
    Oct 7, 2015
    Macau
    9.2 SysNAND.
    At the time I need a bigger SD card so I haven't setted up EmuNand.
     
  4. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,804
    2,772
    Dec 19, 2014
    Hungary
    Then wait for your SD to come, then set up an Emunand. You can do it on sysnand, but I strongly advise you not to do it, because it involves installing system titles from a different version (10.5).
     
  5. Suicuark
    OP

    Suicuark GBAtemp Fan

    Member
    331
    20
    Oct 7, 2015
    Macau
    Well, it was working well before 10.5 was realeased, then even if i load eshop spoof via HBL it tell me to update, but eshop spoof should allows accessing eshop without updating ^^', but if i can do it on SySNAND so how?
     
  6. Aurora Wright

    Aurora Wright GBAtemp Advanced Maniac

    Member
    1,544
    4,100
    Aug 13, 2006
    Italy
    You need to update NVer.
     
  7. Suicuark
    OP

    Suicuark GBAtemp Fan

    Member
    331
    20
    Oct 7, 2015
    Macau
    Well, anyobody explain me.
    So eshop spoof who should allow access to eshop on older versions is not working and i should update to access it?
     
  8. Luglige

    Luglige hiatus

    Member
    1,411
    1,563
    Jan 24, 2016
    Antarctica
    under your bed
    Hoppy and The Crane Game like this.
  9. The Crane Game

    The Crane Game Advanced Member

    Newcomer
    56
    6
    Jun 6, 2013
    United States
    Getting a yellow bottom screen when I try to use the eShop spoof, even after following the tutorial above. I'm on 10.4, New 3DS XL gonna guess it got blocked?
     
  10. Suicuark
    OP

    Suicuark GBAtemp Fan

    Member
    331
    20
    Oct 7, 2015
    Macau
  11. AtelierMari

    AtelierMari Member

    Newcomer
    26
    1
    Jan 26, 2013
    Not working for me either /: I just hope they don't release any ORAS updates soon ;_;
     
  12. RednaxelaNnamtra

    RednaxelaNnamtra GBAtemp Advanced Fan

    Member
    750
    638
    Dec 8, 2011
    Germany
    Like Aurora Wright said, you need to update nver, to do this, simply check for the title id and version on 3dbrew title list, and download it using 3DNus. After this, simply use hans to access the eshop, with fw spoof enabled.
    The other way would be to setup and use Emunand, and update the emunand to 10.5.

    Hans is not working correctly on 10.4+. On 10.4 simply update to 10.5, there will be no loose, but everybody below 10.4 should wait or update nver and use hans for eshop access.
     
  13. Suicuark
    OP

    Suicuark GBAtemp Fan

    Member
    331
    20
    Oct 7, 2015
    Macau
    So, i can't use eshop without updating?
    Because i don't have enough space for emunand.
     
  14. The Crane Game

    The Crane Game Advanced Member

    Newcomer
    56
    6
    Jun 6, 2013
    United States
    Is *hax working on 10.5? AFAIK, it's not and I'd rather cling to that then download a demo I wanted to grab.
     
  15. RednaxelaNnamtra

    RednaxelaNnamtra GBAtemp Advanced Fan

    Member
    750
    638
    Dec 8, 2011
    Germany
    Everything that works on 10.4 is also working on 10.5, hax 2 is using the home menu, and on 10.5 only friendslist, and a file for the browser got updated.
     
    The Crane Game likes this.
  16. The Crane Game

    The Crane Game Advanced Member

    Newcomer
    56
    6
    Jun 6, 2013
    United States
    Well hot damn, that's good news. Thanks!

    Assuming payloads need updated, right?
     
  17. RednaxelaNnamtra

    RednaxelaNnamtra GBAtemp Advanced Fan

    Member
    750
    638
    Dec 8, 2011
    Germany
    At least some are the same on both version, but you should check it for your entry point.
     
  18. Luglige

    Luglige hiatus

    Member
    1,411
    1,563
    Jan 24, 2016
    Antarctica
    under your bed
    It's ment for v10.3