[Help] Choosing a flashcard

Discussion in '3DS - Flashcards & Custom Firmwares' started by itai1996, Sep 19, 2015.

  1. itai1996
    OP

    itai1996 Member

    Newcomer
    45
    1
    Mar 13, 2010
    Iceland
    Hello folks!
    This thread must have been in this forum a thousand times but I am having trouble finding appropriate updated answers so you are going to have to excuse me for being noob :3
    Anyway, I am planning to buy a New 3DS or New 3DS XL (haven't decided yet!) and I have few questions about the flashcard.
    So correct me if I am wrong, I need 2 flashcards in order to play 3DS games and DS games right?
    Most recommeded for the 3DS games (although pretty expensive :\) are the SKY3DS Blue Button/Gateway and for DS games is the R4 for the 3DS??
    Can I play online with both?, can I still use the E shop while using them?
    What is the most recommended place to buy them from?, also a website to download 3ds roms (MSG me if it's against the rules to promote websites).

    Thank you very much for helping, appreciate it! :):yaysp:
     
    Last edited by itai1996, Sep 19, 2015
  2. MrMandraque

    MrMandraque GBAtemp Regular

    Member
    117
    23
    Jun 22, 2015
    France
    Hello
    i recommand a dstwo (gba emulation, ds games backups, homebrews, emulators, freecheats, cheats, linux, and many other cool features...) compatible with firmware 10.1, dual processors (i believe arm7 and MIPS).
    for the 3DS 2 products not the same features.

    Sky3DS: 3ds backup rom, compatible 10.1 (sysnand)
    Gateway3DS: 2 cards, the first for 3DS backup rom, Homebrews, emunand,cfw, compatible sysnand 9.2 max... emunand 10.1, the second for nds game backup, homebrew. (sort of R4 clone)

    It's not exactly this... but I wan't say bull***ts.
     
    Last edited by MrMandraque, Sep 19, 2015
  3. SonicRegret

    SonicRegret Ultimate Ayame

    Member
    203
    84
    Sep 5, 2015
    United States
    Chad
    Sorry, we aren't allowed to share links to rom websites. Google is your friend™.
     
  4. itai1996
    OP

    itai1996 Member

    Newcomer
    45
    1
    Mar 13, 2010
    Iceland
    So Gateway is not compatible with the newest version.
    Well I buy a New 3DS I don't think it will come with the newest version.
    Can I play online with both of these cards? (Gateway and Sky3DS?), can I still use the E Shop?
    No problem. That's why I said PM me :)
     
  5. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    You can play online with both GW and Sky3DS. You can also use the eShop by either being on latest firmware or using a firmware spoofer (only for 9.2 or below).
    But to play online safely without being banned, you need a private header in your roms. You can't obtain one by yourself if you're above 9.2. So you'll probably have to end up relying on someone else to give/sell one to you.
     
  6. itai1996
    OP

    itai1996 Member

    Newcomer
    45
    1
    Mar 13, 2010
    Iceland
    Hm I see so probably no online playing for me :(
    You sound like an expert so, which flashcard would you recommend for me to buy? Gateway or SKY3DS?
    I understand that only SKY3DS supports the latest version (10.1) but I assume Gateway will eventually update their software to match the current update no?.
    And by the way, the second cartidge I get with the Gateway is used to play DS games on my N3DS ?(let's say if my N3DS is updated to 9.8)
     
  7. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    basically, if your N3DS is:
    firmware 9.2 or below, get Gateway.
    firmware 9.3 or above, get Sky3DS.

    It's that simple. So only buy it after knowing for sure the firmware of your N3DS.
    Gateway doesn't work above 9.2 and it most likely won't for the foreseeable future since there isn't any exploit yet that can be used to have enough permissions to do what Gateway and CFWs do. Sky3DS works in a different way and only copies the way a real cartridge would work and so it can work up to the latest firmware. But by working like that, it's much more limited than the others in terms of functionality.
    So like I said, most important thing is the firmware of your console. Check it first and decide afterwards.

    As for the DS flashcart that comes together with GW, it is initially blocked. But after setting up everything, you're able to unblock it so if you're actually able to use GW (9.2 or below like I said), you'll also be able to use the DS flashcart.
    Also... If you happen to be lucky enough to have a N3DS with 9.2 or below and able to use Gateway, you also need to know that to set up GW the first time, you'll need a copy of Cubic Ninja or Zelda: Ocarina of Time. Without one of those two, you can't boot into GW the first time.
     
    Last edited by lemanuel, Sep 19, 2015
    MrMandraque likes this.
  8. MrMandraque

    MrMandraque GBAtemp Regular

    Member
    117
    23
    Jun 22, 2015
    France
    for made simple or quick and dirty...
    Sky3ds plug and play.
    Gateway need to configure and install.

    it this?

    So if you want just play with your backup and nothing sky3ds. (more updates release)
    If you want play game and many other things (dev, hacking, others)... gateway.


    To buy... shoptemp..!

    PS: https://gbatemp.net/threads/n3ds-xl-firmware-by-version-number.381479/
     
    Last edited by MrMandraque, Sep 19, 2015
  9. itai1996
    OP

    itai1996 Member

    Newcomer
    45
    1
    Mar 13, 2010
    Iceland
    Ah damn things got a lot complicated xD. I still have a DS lite and a DSI XL, setting up AKAIO with the Acekard was so simple and had online :3.
    Nowadays, pirating is getting messy I see hmph.
    Anyway, thank you lemanuel! a lot! appreciate your in depth help! I will keep these in mind, can't wait to finally get my N3DS (family traveling to Romania I will ask them to buy one for me :D) and I will keep these in mind!
    Just 1 question remains, if my N3DS is above 9.3 and I want to play DS games can I do that? maybe with R4 or something?
     
    Last edited by itai1996, Sep 19, 2015
  10. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    Well.. Sky3DS is region locked. So only roms from the same region as the console would work. That much is plug and play.
    But if you want to make it region free, you would already have to use homebrew and that also needs to be configured at least up until some point. Which doesn't make it that much plug and play anymore. And remembering that the template needs to be updated for new games and that region free from homebrew also has it's problems (like saves or dlc), it's not all roses.
    But yeah, like it was said, if you're above 9.2, you don't really have a choice.

    — Posts automatically merged - Please don't double post! —

    You would need a DS flashcart that works with the firmware that your console will have, yes.

    DSTWO is the best DS flashcart available and also the most expensive one. It also includes several good emulators for different platforms so it's nice if you're into that.
    The cheaper choice is an R4 (as always) which isn't as good as a DSTWO but it can play DS roms just fine. Just make sure you buy a current one and not an old version. Always check if it supports your firmware or not.
     
  11. itai1996
    OP

    itai1996 Member

    Newcomer
    45
    1
    Mar 13, 2010
    Iceland
    ops missclick
     
    Last edited by itai1996, Sep 19, 2015
  12. Just3DS

    Just3DS GBAtemp Fan

    Member
    440
    109
    Jan 31, 2015
    The OP first has to find a new N3DS console on or under firmware version 9.2. Until then the only possible option we should discuss is Sky3DS for 3DS roms to avoid confusing OP.

    If OP found 9.2 or below console then GW (and/or CFW) or Sky3DS are the options to go.

    If anything on 9.3 or above then Sky3DS.
     
  13. itai1996
    OP

    itai1996 Member

    Newcomer
    45
    1
    Mar 13, 2010
    Iceland
    I see, thanks for the easy explaination. I feel like Charlie, trying to find the golden ticket to get to the chocolate factory with the 9.2 gamble :P. Hopefully I will get a 9.2, Gateway roms seem very nice (as well as online play)
     
  14. MrMandraque

    MrMandraque GBAtemp Regular

    Member
    117
    23
    Jun 22, 2015
    France
    i don't know where you live but, checkt the serials numbers in stores that do not sell in large quantities.
     
  15. itai1996
    OP

    itai1996 Member

    Newcomer
    45
    1
    Mar 13, 2010
    Iceland
    I live in Israel, but I will buy the console from Romania (family traveling). Are the serial numbers written on the box?
     
  16. Just3DS

    Just3DS GBAtemp Fan

    Member
    440
    109
    Jan 31, 2015
    Now lets first get on buying then:
    Chances of getting a normal N3DS on firmware 9.2 and under is still good (but avoid any limited edition or bundled edition, they are most likely updated). However getting a N3DS XL on 9.0 ~ 9.2 is very hard, a chance of luck.
    If you can go buy in store you can check what you'll be getting by comparing the serial number on the box with the topic on this forum that lists all user-submitted serial numbers to date with expected firmware version on it.
    https://gbatemp.net/threads/n3ds-xl-firmware-by-version-number.381479
     
    Last edited by Just3DS, Sep 19, 2015
  17. MrMandraque

    MrMandraque GBAtemp Regular

    Member
    117
    23
    Jun 22, 2015
    France
    Yes on (or near) the barcode

    https://gbatemp.net/threads/n3ds-xl-firmware-by-version-number.381479/
    https://docs.google.com/spreadsheets/d/1rYsMcMy2uvya3EdmqetsDp7mA18dZGwfJdoPgFGhRao/pubhtml

    so you can ask the seller "When did you receive the items in stock?"
    if the answer is "since 2014" you'll be able to deduce the firmware version compared to the date of releases of updates
    if the answer is "Since 1994" .... get out of the store!

    9.5.0-22E :

    - QEH1040 (Zelda MM)



    9.4.0-21E :

    - QEH1029 (XL Bleu)

    - QEH1027 (XL Noire)



    - QEF1001 (XL Noire)



    9.2.0-20E :

    - ALL N3DS XL MH4U



    9.0.0-20E :

    - QEH1018 (XL Blue)

    - QEH1018 (Zelda MM)

    - QEH1017 (Zelda MM)

    - QEH1009 (XL Blue)

    - QEH1000 (XL Blue)



    - QAF1004 (XL Blue)



    - YEM1005 (Classic White)
     
    Last edited by MrMandraque, Sep 19, 2015
  18. Guinea

    Guinea .

    Member
    101
    23
    Sep 13, 2015
    United States
    ----
    Get gateway
     
  19. cocoPika

    cocoPika GBAtemp Regular

    Member
    205
    19
    Dec 2, 2014
    Canada
    good idea for sky3ds, can work on all n3ds/3ds/2ds consoles with any version, and its operation is simple like the real game cartridge.
    they are on sale, buy one get one free 3ds-cart:rofl2::rofl2:
     
  20. itai1996
    OP

    itai1996 Member

    Newcomer
    45
    1
    Mar 13, 2010
    Iceland
    Eh what's the point then xD

    Yeah I will buy just a standard black one probably not any special edition.
    Thanks for your help I will see what I can do.
    Thanks for your help I will see what I can do. Donno if my family is gonna start going over the game console boxes but we'll see xD