Help! can't use original game CDs

Discussion in 'Wii - Hacking' started by shaun169, Dec 29, 2009.

Dec 29, 2009
  1. shaun169
    OP

    Newcomer shaun169 Newbie

    Joined:
    Dec 29, 2009
    Messages:
    6
    Country:
    United Kingdom
    Once you softmod your wii, are you not be able to use original game CDs?
    I just did mine 4.2 boot2, but everytime when I put original CD it say "in order to use this CD, you must do wii system update"
    Any advise?
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    You can install startpatch or priiloader to block disc updates
     
  3. wiistarter

    Member wiistarter GBAtemp Fan

    Joined:
    Apr 11, 2009
    Messages:
    385
    Country:
    United Kingdom
    You need to install priiloder and block disc updates or find out what IOS the game needs and install it
     
  4. Thoob

    Member Thoob LOLmonade.

    Joined:
    May 28, 2009
    Messages:
    1,126
    Location:
    Scotland
    Country:
    United Kingdom
    Advice? If your Wii is saying "use this CD", there is something badly wrong...
     
  5. shaun169
    OP

    Newcomer shaun169 Newbie

    Joined:
    Dec 29, 2009
    Messages:
    6
    Country:
    United Kingdom
    thanks guys [​IMG]
    I'll try priiloder
     
  6. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    The better solution is to run the game in Gecko OS the first time.
     
  7. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Yep, that should install the IOS needed by the game, without actually updating
    You'll need the newest version of gecko OS though (1.9.3 I believe)
     

Share This Page