Help! Browserhax not working on 9.9.0-25U

Discussion in '3DS - Homebrew Development and Emulators' started by 3than_H, Jul 8, 2016.

  1. 3than_H
    OP

    3than_H Monado Boy

    Member
    377
    51
    Jan 29, 2016
    United States
    pepe's chicken nugget land
    So I bought a used 2ds at Gamestop. It came on fw 9.9.0-25U. The browser exploit doesn't work because it looks like it got updated from a cartridge, not a regular system update. The normal system update was 9.9.0-26U. How would I go about to get browserhax to work? I have aready tried to follow https://github.com/Plailect/Guide/wiki/Part-1-(Homebrew) but even changing the date doesn't work.
     
  2. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    You'll need a game exploit to downgrade as you don't have a browser.
    Get oot3d+powersaves as that is the cheapest option