[Help] A9LH Inject FBI won't work.

Discussion in '3DS - Flashcards & Custom Firmwares' started by andzalot55, Nov 18, 2016.

  1. andzalot55
    OP

    andzalot55 I'm very delicious. mmmm.

    Member
    740
    207
    Nov 14, 2014
    Canada
    Mc Donalds.
    So getting close to finishing it; I am trying inject FBI but I can't change the option for hs.app to the .app of my region. It only reads hs.app and none other.
     


  2. Posghetti

    Posghetti Greninja Master

    Member
    1,049
    348
    Mar 15, 2016
    United States
    Michigan
    Did you put the other .app into the files9 folder and make sure it matches your 3DS?
     
  3. andzalot55
    OP

    andzalot55 I'm very delicious. mmmm.

    Member
    740
    207
    Nov 14, 2014
    Canada
    Mc Donalds.
    I copied all of the contents of the .app files in the .zip file onto the files9 in the SD Card (including the N3DS .app files too.)
     
  4. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,705
    2,109
    Jan 11, 2016
    Japan
    日本
    Just do it manually then
     
  5. Posghetti

    Posghetti Greninja Master

    Member
    1,049
    348
    Mar 15, 2016
    United States
    Michigan
    Don't do that. Just get the one you need.

    For example: N3DS USA -> FBI_injectable_USA_N3DS.app (or something like that) and put it into your "files9" folder.

    Manually? As in injecting FBI into the hs.app with Universal Injector? Wheee to much work lol

    Do this as a last resort
     
  6. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,705
    2,109
    Jan 11, 2016
    Japan
    日本
    Not really too much work when its a reliable method.
     
    Posghetti and KunoichiZ like this.
  7. andzalot55
    OP

    andzalot55 I'm very delicious. mmmm.

    Member
    740
    207
    Nov 14, 2014
    Canada
    Mc Donalds.
    Nope still can't change it. Also still on 2.1.0 if it really matters. Also how do you do it manually.
     
  8. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,705
    2,109
    Jan 11, 2016
    Japan
    日本
    PM me your hs.app and ill send you the thing to get FBI in HS :)
     
  9. andzalot55
    OP

    andzalot55 I'm very delicious. mmmm.

    Member
    740
    207
    Nov 14, 2014
    Canada
    Mc Donalds.
    PM'ed.
     
  10. cravas

    cravas GBAtemp Advanced Fan

    Member
    864
    229
    Jul 30, 2016
    Oeiras
    Update you system FW to latest, then Inject FBI.
     
  11. andzalot55
    OP

    andzalot55 I'm very delicious. mmmm.

    Member
    740
    207
    Nov 14, 2014
    Canada
    Mc Donalds.
    Just wondering though; through my system settings, Luma's guide stated that it'll say sys in the system instead of ver. but I still have ver. on mine. I can still access Luma boot menu and Hourglass9 menu but since my system settings says Ver., am I or am I not in Luma3ds?
     
  12. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,849
    3,119
    Mar 16, 2012
    United States
    Open Luma settings, select show NAND in System Settings.
     
  13. cravas

    cravas GBAtemp Advanced Fan

    Member
    864
    229
    Jul 30, 2016
    Oeiras
    Open the Luma Settings by pressing SELECT (keep pressed) while booting the console.

    Configure it as per guide:
    1. Press START to save and reboot.

    1. Go to System Settings and see it it shows "sys x.x.x"
     
  14. andzalot55
    OP

    andzalot55 I'm very delicious. mmmm.

    Member
    740
    207
    Nov 14, 2014
    Canada
    Mc Donalds.
    I did that during the guide and it's still on Ver. plus still on 2.1.0.
     
  15. cravas

    cravas GBAtemp Advanced Fan

    Member
    864
    229
    Jul 30, 2016
    Oeiras
    Open the Luma Settings by pressing SELECT (keep pressed) while booting the console.

    Configure it as per guide:
    1. Press START to save and reboot.

    1. Go to System Settings and see it it shows "sys x.x.x"

    — Posts automatically merged - Please don't double post! —

    Luma won't show sys on 2.1 (I know that for sure).

    If you can open the Luma settings by pressing SELECT on boot, then A9LH is installed and you can update with no problems.
     
    KunoichiZ likes this.
  16. andzalot55
    OP

    andzalot55 I'm very delicious. mmmm.

    Member
    740
    207
    Nov 14, 2014
    Canada
    Mc Donalds.
    I did that and it still says Ver. 2.1.0. I assume it's cause I'm not on a higher firmware?
     
  17. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,849
    3,119
    Mar 16, 2012
    United States
    He already said that it won't show on 2.1.0. Do what he said to do.
     
  18. andzalot55
    OP

    andzalot55 I'm very delicious. mmmm.

    Member
    740
    207
    Nov 14, 2014
    Canada
    Mc Donalds.
    Alright. I updated the firmware and I was able to inject FBI.
     
  19. Bruno16020205

    Bruno16020205 Newbie

    Newcomer
    1
    0
    Nov 17, 2016
    I also encountered a similar case....
    but I have tried several times...
    includes the latest updates fw....Help me ??
     
  20. Quantumcat

    Quantumcat Dead and alive

    Member
    10,414
    5,496
    Nov 23, 2014
    Australia
    Canberra, Australia
    Try my tool InjectorHelper.jar for download at quantumc.at. It runs Universal Inject Generator for you and moves the files to the right place.
     
    Bruno16020205 likes this.