Help 4.5 CFW

Discussion in '3DS - Flashcards & Custom Firmwares' started by roxass, Mar 4, 2017.

  1. roxass
    OP

    roxass Member

    Newcomer
    13
    0
    Nov 7, 2016
    Antigua and Barbuda
    Hello
    So i have a 3dsXL and i use to use Rxtools with MSET it worked fine until 11.3 it was patched so now i want to switch to Luma3DS but i don't want to use A9LH
    So how can i use Luma3DS with MSET 4.5

    please help and thank you ^_^

    Ps : i have tryed to do so and it didn't work
    i've created a folder Luma in the SD and copy frimware.bin and Ctek and copy Luma3DS.dat in the SD too like this tuto says / https://github.com/AuroraWright/Lum...ng-luma3ds-work-with-an-external-boot-manager /
     
  2. wownmnpare

    wownmnpare GBAtemp Fan

    Member
    321
    46
    Jan 9, 2014
    Caloocan
  3. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,577
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    RXTools was patched out with the 11.3 update. 11.3 added a NAITVE_FIRM requirement to the homemenu.
    My legit suggestion it to really stop using MSET entrypoint because it's old and risky. It leaves your sysNAND unprotected from Nintendo updates.
    I suggest first studying and understanding this guide (not blindly following it) until you are comfortable with going with A9LH
    3ds.guide
     
  4. Distrance

    Distrance 矢澤にこ

    Member
    1,146
    426
    Nov 23, 2008
    Finland
    But he wants to use Luma without A9LH.

    I'll never understand why someone would ever utter the words "I don't want to use A9LH" :wtf:
     
    digipimp75 and fr3quency like this.
  5. Dothackjhe

    Dothackjhe GBAtemp Regular

    Member
    155
    15
    Dec 29, 2013
    Philippines
    You can temporarily upgrade to ReiNand instead. With ReiNand 5.1, the CFW now supports an EmuNAND update to 11.3, much to Rei's exhaustion, the author of the CFW.
     
    Last edited by Dothackjhe, Mar 5, 2017
    Quantumcat likes this.
  6. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,577
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Because honestly MSET is a horrible means of entering your CFW. It completely leaves your sysNAND unprotected from Nintendo updates and basically leaves you to accidental updates since it requires going through your system settings to enter your CFW. Suggesting someone to keep using it isn't helping them anymore, it's only enabling the problem.
     
    Last edited by Lilith Valentine, Mar 4, 2017
  7. roxass
    OP

    roxass Member

    Newcomer
    13
    0
    Nov 7, 2016
    Antigua and Barbuda

    where do i find the 5.1 Version please

    — Posts automatically merged - Please don't double post! —


    Found it

    — Posts automatically merged - Please don't double post! —

    Reinand 5.1 doesn't work Black screen :(
     
  8. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,577
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Serious suggestion, stop using MSET. You can update with Luma3DS with MSET, but it's really not suggested to keep such an old entrypoint. Installing A9LH is both safer and better supported.
    With A9LH, you can ditch your emuNAND (of course flashing your sysNAND first,) have a faster boot time, and more importantly have a more secure setup. With A9LH, you don't have to boot into an unprotected sysNAND to boot into your CFW, you can just boot straight into CFW, which is always protected with the FIRM0/1 protection.
     
  9. Distrance

    Distrance 矢澤にこ

    Member
    1,146
    426
    Nov 23, 2008
    Finland
    Yeah I know. It's just that .. you know .. when someone asks for help regarding older setups and someone suggests them A9LH they always get shit from everyone else being the A9LH "fanboys" we are or whatever. Given that he said "I don't want to use A9LH" you should have (according to the "community" anyway) told him the solution that doesn't include A9LH.

    I agree with you wholeheartedly of course. There is literally no reason to state that you don't want to use A9LH. I'm not sure if the OP even understand what A9LH is .. If he wants to use some other CFW instead of Luma that's fine and all but refusing to use the safest and best protection (among other features) you could ever have on your console is just plain dumb.
     
    Quantumcat likes this.
  10. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,577
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    If they've already tried the troubleshooting, then the next best option is to suggest an upgrade. I've actually read the OP's post and considered what I should suggest before hand. Since they've already gone through my first suggestion (which is following the Wiki,) than that only leaves options 2, suggest another method.
    I don't don't suggest going with the guide until all possible methods have been used before hand and the Luma wiki basically covers everything I would suggest.
     
  11. Majickhat55

    Majickhat55 The Red Woman

    Member
    4,643
    2,316
    Mar 28, 2016
    United States
    Asshai
    Except if their current setup doesn't support current troubleshooting.... Otherwise the only recourse is to install a new entrypoint. You can't offer a solution for outdated processes if there are none. Hence why "fan boys" tell people to stop using unsupported *hax*. When it breaks, there is usually no fix other than to use something else.
     
  12. roxass
    OP

    roxass Member

    Newcomer
    13
    0
    Nov 7, 2016
    Antigua and Barbuda
    i know that A9LH is better than MSET but i don't have the time or the patience to do it
    i've been using MSET since ever i've installed many games in my Emunand i don't know if i will lose them when i upgrade to A9LH
    I just want a CFW that works with MSET 4.5 if you can help me to do so thank you

    cordially
     
  13. Majickhat55

    Majickhat55 The Red Woman

    Member
    4,643
    2,316
    Mar 28, 2016
    United States
    Asshai
    It's not about it being better, easier, convenient etc. It's about the fact that you're using an outdated method to load your CFW. If you really want help, use something people can actually help with. You won't lose anything if you back your stuff up.
     
  14. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,577
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    It really only takes like 30 minutes to setup. I set it up 2 drunk off my ass and without actually reading the guide.
     
  15. Clector

    Clector GBAtemp Advanced Fan

    Member
    969
    234
    Mar 15, 2016
    Bangladesh
    Not here
    You already ran and installed the ROP with the "Luma3DS.nds" using a DS Flashcart?
     
  16. roxass
    OP

    roxass Member

    Newcomer
    13
    0
    Nov 7, 2016
    Antigua and Barbuda
    Yes i did and paste luma folder and frimware.bin and Ctek in it and paste Luma3DS.dat in the root of SD
     
  17. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
  18. roxass
    OP

    roxass Member

    Newcomer
    13
    0
    Nov 7, 2016
    Antigua and Barbuda
    i have asked a MSET 4.5 boot simple question since i didn't get a direct answer i'm going to play with my PS3 thank you for all

    PS:if it is impossible to use a MSET boot in 11.3 Emunand just say so otherwise tell me how it's done i don't wana tell you that i'm not using my connection to donwload 700mo file of 2.1ctrtransfer and then downgrade my 3DS and then set up A9LH who gonna take me some time and i don't know if i will lose my games in Emunand or my saves and i can't get a backup with JKSM since i can't boot my Emunand and for a Pokemon save i need to do so and WHY DO I HAVE TO TELL YOU ALL THIS AND EXPLAIN ALL MY STORY LIFE SINCE I HAVE ASKED I SIMPLE QUESTION AND I DIDN'T GET A DIRECT ANSWER WHYY !!!!
     
  19. thisisallowed

    thisisallowed 中国御宅族

    Member
    596
    136
    Oct 8, 2015
    China
    Jinan, Shandong
    You got an answer tho, https://github.com/AuroraWright/Luma3DS/wiki/Installation-and-upgrade.
    It says:
    • If you're using browserhax without the Homebrew Launcher, or the mset (System Settings) hack, also copy the Luma3DS.dat from the mset-spider folder to the root of the SD.
    • If you're using the mset (System Settings) hack, also copy the Luma3DS.nds from the msetfolder to the SD of your DS flashcart, and run it to install the ROP.
     
  20. roxass
    OP

    roxass Member

    Newcomer
    13
    0
    Nov 7, 2016
    Antigua and Barbuda

    if you have read the FIRST poste you would know that i've done this and it didn't work