Hello I need assistence please

Discussion in 'Wii - Hacking' started by Bookwormz13971, Oct 10, 2009.

Oct 10, 2009
  1. Bookwormz13971
    OP

    Member Bookwormz13971 GBAtemp Regular

    Joined:
    Jun 22, 2009
    Messages:
    130
    Location:
    Hell
    Country:
    United States
    Hello all I have a problem. Whenever I click on Wii settings my Wii just goes black (and I even let it hang there for 30 min and it stayed black). I do not know what the issue is and I have tried googleing and nothing. Thinking maybe it was a issue with the theme I used a Madworld theme and a Matrix theme and it still will not let me access the Wii settings. I will help in any way possible as I would like to join the life of online play again with my new router.

    In the title I meant settings sorry...
     
  2. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    possibly a corrupt or incomlete theme then try reinstall the sysmenu then see if you can access the setting then if not then possibly a defective .wad you installed but im no expert on themes(dont trust them) so not 100% sure
     
  3. KiiNG

    Member KiiNG GBAtemp Regular

    Joined:
    Aug 20, 2009
    Messages:
    180
    Country:
    United States
    I'm guessing..

    You have Preloader installed? Try loading with another IOS.. (like the default 60?) I know 249 kills the Settings screen, and this is a common problem from it.
     
  4. Bookwormz13971
    OP

    Member Bookwormz13971 GBAtemp Regular

    Joined:
    Jun 22, 2009
    Messages:
    130
    Location:
    Hell
    Country:
    United States
    Okay I will try this.
     
  5. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    this happens if you install a theme meant for another firmware
     
  6. Bookwormz13971
    OP

    Member Bookwormz13971 GBAtemp Regular

    Joined:
    Jun 22, 2009
    Messages:
    130
    Location:
    Hell
    Country:
    United States
    Okay I believe the theme was 4.0 and since I am 4.1 I thought it would work completely. Since I only have 4.0 themes do you know where I can find 4.1 themes at?
     
  7. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    you use the .mym and 4.1 base app to create the .csm and install that.
     
  8. Bookwormz13971
    OP

    Member Bookwormz13971 GBAtemp Regular

    Joined:
    Jun 22, 2009
    Messages:
    130
    Location:
    Hell
    Country:
    United States
    K thanks

    It's working now so a mod can close this thread. Thanks again xzxero
     
  9. Davess

    Member Davess On the list :D (Thanks Haflore)

    Joined:
    Mar 15, 2009
    Messages:
    693
    Location:
    __________________ Posts: 9326
    Country:
    Canada
    holy crap i was just about to make a thread about this *it happened to me today*

    BUT this happened after i bricked my wii an restored a nand backup then i used the safe 4.2 updater.
     

Share This Page