HEEEELLLLPPPPP

Discussion in 'Wii - Hacking' started by vicious.a564, Jul 28, 2010.

  1. vicious.a564
    OP

    vicious.a564 Newbie

    Newcomer
    6
    0
    Jul 28, 2010
    United States
    I've softmodded my wii with cios 38 rev 19 slot 249
    so i accidentaly uninstalled the homebrew channel and when i try to reinstall it using bannerbomb it says i can't do it because of the cios being patched so i tried reformatting my wii and the cios is still there and i have no access to the homebrew channel and i NEED HELP BADDDD!!!!!!!!
     
  2. ChokeD

    ChokeD The Contributor

    Member
    968
    5
    Jul 18, 2009
    United States
    do you still have a forwarder in your menu like for snes or nes or for anything that is on your SD ??
     
  3. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    1,585
    90
    Jan 21, 2010
    United States
    cios249 is not related to Hackmii install.
    What is the error? No vulnerable ios?
    You should bannerbomb syscheck 1.6, then paste the cvs report here so we can have a look at you ios.
     
  4. 75UR15

    75UR15 Advanced Member

    Newcomer
    82
    0
    Jul 5, 2010
    United States
    Is it possible to use the bannerbomb to load dop-mii, MMM or anything else that could delete the cIOS (if you don't have a trucha patched IOS36 you could use TBR to restore it first then try this). Just put the .dol/.elf needed for the program you intend to run and then run bannerbomb again. It loads whatever has that name in the root (boot.dol or boot.elf), it doesn't have to be the installer you run.
     
  5. smash_brew

    smash_brew I may or may not have fallen

    Member
    708
    2
    Oct 8, 2008
    United States
    This should work to delete the cios but i don't think it's necessary. i think mauifrog's idea would get the op the most help. doesn;t sound like his problem is related to the cios. and for the record formatting doesn't solve problems.
     
  6. vicious.a564
    OP

    vicious.a564 Newbie

    Newcomer
    6
    0
    Jul 28, 2010
    United States
    yeah it says no vulnerable ios and it said that they wouldn't use patched ios's to install homebrew and then it told me to suck it
     
  7. bugaveli

    bugaveli Banned

    Banned
    664
    0
    Dec 7, 2008
    United States
    In a remote place
    search for no vulnerable ios found. the first 500 results are your answer
     
  8. matguitarist

    matguitarist GBAtemp Fan

    Member
    458
    0
    Oct 14, 2008
    Canada
    Canada
    If you have access to a forwarder or bannerbomb just use multimod manager to reinstall clean unpatch ios 34 and 61 then reinstall hombrew channel

    You got this message when you use cioscorp/darkcorp generally

    alway keep ios 34 and 61 clean waninloko 4.3 updater also make patch to ios maybe it's your problem
     
  9. C.S.I.

    C.S.I. GBAtemp Fan

    Member
    410
    0
    Mar 8, 2010
    Down under
    Have you used CIOSCORP or DARKCORP in the past?

    These modify all your IOS, so then the hackmii installer (HBC) wont work.

    You need to use bannerbomb to run DOP-Mii, so you can re-install a NON Patched IOS 36 or the like.

    Then the HBC installer will run.
     
  10. ChokeD

    ChokeD The Contributor

    Member
    968
    5
    Jul 18, 2009
    United States
    again, do you ?? or no ???
     
  11. vicious.a564
    OP

    vicious.a564 Newbie

    Newcomer
    6
    0
    Jul 28, 2010
    United States
    no
     
  12. vicious.a564
    OP

    vicious.a564 Newbie

    Newcomer
    6
    0
    Jul 28, 2010
    United States
    hahaha! thx it worked i'm so dumb.
     
  13. Canonbeat234

    Canonbeat234 Redeemed Temper

    Member
    2,278
    28
    Sep 24, 2008
    Next time its not HEEEELLLLPPPPP, it's OUANDEEEEN!!
     
  14. vicious.a564
    OP

    vicious.a564 Newbie

    Newcomer
    6
    0
    Jul 28, 2010
    United States
    never mind it didn't