HDD stopped working?

Discussion in 'Wii - Hacking' started by Rushhour77, Mar 15, 2017.

  1. Rushhour77
    OP

    Rushhour77 Member

    Newcomer
    22
    0
    Aug 1, 2007
    Netherlands
    NL
    Hi,

    I gave my hacked WII to my nephew. He played with it a couple of days and now it doesnt recognize the HDD anymore (at least i think).

    I know about using the usb port on the edge of the WII.

    Normally when i launch HB i can launch a loader. Now when i launch HB it doent have anything to launch. Only the blue watery screen.
    As the hacking was a long time ago im not sure about anything. I noticed theres no SD card in the front slot. Was that mandatory? Maybe he or his little sister took it out?

    Anybody any advice on how to make things work again?
     
  2. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,008
    775
    Mar 2, 2015
    United States
    If there was an SD card then the homebrew apps were probably on it. They have to be stored in a folder called "apps" either on SD or USB.
     
  3. Rushhour77
    OP

    Rushhour77 Member

    Newcomer
    22
    0
    Aug 1, 2007
    Netherlands
    NL
    So its possible that everything is on the USB drive and no SD card is needed?
    Problem here is all the kids say they didnt take anything from the sd card slot. But u can never know if thats tru *sigh*

    Btw, the HDD seems ok bcs the light works when plugged in and when plugged into a PC i can browse through it. I'll check if theres an App folder on the HDD.
    If theres no other option i guess i'll just try re-modding it with modmii from scratch.
     
  4. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,008
    775
    Mar 2, 2015
    United States
    There's no need to remod it if nothing was changed on the NAND. Just replace the apps. Scan the drive with CHKDSK and see if it has any filesystem errors. Sometimes that can prevent the HBC from reading it.
     
  5. Rushhour77
    OP

    Rushhour77 Member

    Newcomer
    22
    0
    Aug 1, 2007
    Netherlands
    NL
    Thx for ure advice. i'll scan it tonight and check if the apps folder is there. TBC
     
  6. Rushhour77
    OP

    Rushhour77 Member

    Newcomer
    22
    0
    Aug 1, 2007
    Netherlands
    NL
    Hi,

    I checked the usb drive and it seems ok. There is a apps folder there but its empty. Is it possible that HBC apps can b launched from the USB drive or do u have to have it on the SD card? Bcs if thats the case i suspect they took out the SD card.
     
  7. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,008
    775
    Mar 2, 2015
    United States
    If it's FAT32 you can load homebrew apps from it.
     
  8. Rushhour77
    OP

    Rushhour77 Member

    Newcomer
    22
    0
    Aug 1, 2007
    Netherlands
    NL
    Thx again Greywolf!

    The usb disk is partitioned in 2 seperate partitions. The one with apps is indeed fat32 and is only about 2GB. So i guess its correct that everything loads from usb drive.
    Structure on 2 GB drive is:
    • Apps
      • Empty
    • usb-loader
      • several files and folders of CFG
    • System Volume Information
      • 3 files
    Im gonna download CFG v70 and put it in the apps folder and see what will happen.
     
    Last edited by Rushhour77, Mar 17, 2017
  9. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,008
    775
    Mar 2, 2015
    United States
    There is an option to delete apps from the HBC so maybe that's what happened?
     
  10. Rushhour77
    OP

    Rushhour77 Member

    Newcomer
    22
    0
    Aug 1, 2007
    Netherlands
    NL
    Genius! I put back CFG in the apps folder and it worked again! They probably deleted it.
    I made a backup of the apps folder on the drive so i can restore it much more