hbl 2.9 alpha error when booting

Discussion in '3DS - Homebrew Development and Emulators' started by DarkRioru, Feb 28, 2017.

  1. DarkRioru
    OP

    DarkRioru Akage Chan's Servent

    Member
    1,948
    417
    Aug 29, 2015
    United States
    Fluffing Akage Chan's Tail
    I got this error code

    Idk what happened... can someone clarify this error and how I can fix it?? thanks
     


  2. BARNWEY

    BARNWEY THE MLG DINOSAUR

    Member
    1,232
    486
    Oct 11, 2016
    United States
    Imagination
    Do you have a yellow bottom screen? Or do you get "An Error Has Occurred"?
     
  3. Aletron9000

    Aletron9000 3DS Master

    Member
    1,584
    428
    May 10, 2016
    United States
    3DS ARM9 CPU
    What is your entrypoint?
     
  4. DarkRioru
    OP

    DarkRioru Akage Chan's Servent

    Member
    1,948
    417
    Aug 29, 2015
    United States
    Fluffing Akage Chan's Tail
    no I don't

    cia version of hbl and a9lh with luma 3ds on 11.3

    — Posts automatically merged - Please don't double post! —

    also is there a way to extract dsp firmware without hbl?? cia app perhaps?? that's why I have been trying to get into the hbl...
     
  5. BARNWEY

    BARNWEY THE MLG DINOSAUR

    Member
    1,232
    486
    Oct 11, 2016
    United States
    Imagination
    You cannot extract dsp without HBL, did you download a new payload after the 11.3 update? If not, hold Y while booting HBL
     
  6. DarkRioru
    OP

    DarkRioru Akage Chan's Servent

    Member
    1,948
    417
    Aug 29, 2015
    United States
    Fluffing Akage Chan's Tail
    I hold the Y button but, the bottom screen freezes with a grey color...
     
  7. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,871
    3,133
    Mar 16, 2012
    United States
    You have to hold X. If your system is a new 3DS, turn off Clock+L2 in your luma settings.
     
  8. BARNWEY

    BARNWEY THE MLG DINOSAUR

    Member
    1,232
    486
    Oct 11, 2016
    United States
    Imagination
    Did they change it or something? I've always held Y and it downloaded my payloads just fine... Even though I never knew about the Clock + L2 issue (I have an O3DS XD).
     
  9. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,871
    3,133
    Mar 16, 2012
    United States
    I thought it was X that you held on boot to download payloads.

    Just confirmed: it is X.
     
  10. BARNWEY

    BARNWEY THE MLG DINOSAUR

    Member
    1,232
    486
    Oct 11, 2016
    United States
    Imagination
    It is? They must have changed it or something... Thank you for clarifying!
     
  11. FehnrirX

    FehnrirX Advanced Member

    Newcomer
    61
    4
    Dec 12, 2008
    Indonesia
    upload_2017-2-28_13-51-58.png
    from 3ds.guide
     
  12. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,613
    392
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    This isn't entirely true. I know the guide says having it enabled breaks the HBL in 11.3 but I have it enabled and my HBL works just fine.
     
  13. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,871
    3,133
    Mar 16, 2012
    United States
    Then you haven't updated to 11.3 or you don't have Clock+L2 enabled. It's entirely true that it breaks the HBL on 11.3, as several people have experienced issues with it and it's been proved by yellows8, iirc. I disabled it and it works just fine now. It also wouldn't be mentioned in Plailect's guide if it didn't cause issues for a lot of people.
     
    Last edited by KunoichiZ, Feb 28, 2017
  14. NexoCube

    NexoCube stop using piracy :(

    Member
    1,184
    587
    Nov 3, 2015
    France
    Stack Pointer
    update your otherapp.bin and try re-installing hbl 1.3 cia
     
    Aletron9000 likes this.
  15. CyHo

    CyHo Advanced Member

    Newcomer
    76
    9
    Oct 28, 2016
    Malaysia
    otherapp is for soundhax, no bother hbl 1.3...
     
  16. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,613
    392
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    Actually, I've done both. See for yourself...



    And maybe it still says it breaks the HBL because no one is enabling Clock+L2 to know whether or not it works. Above is proof it works, I don't know what else to tell you.
     
  17. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,871
    3,133
    Mar 16, 2012
    United States
    I've enabled Clock+L2 and I can tell you that it doesn't work on my system. I don't know what kind of magic spell you cast to make it work, but it doesn't like anyone else's systems, including my 2 n3DS systems.
     
    Last edited by KunoichiZ, Feb 28, 2017
  18. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,613
    392
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    No magic. When I installed A9LH I enabled it(I know I went against the guide :P) for shits and giggles. After I updated Luma to the latest hourly, updated my system to 11.3 and updated the *hax payload the HBL booted right up. So then I thought the configuration for Luma didn't take but when I checked, Clock+L2 was enabled. Someone else claimed it was working for them as well so I'm not the only one.
     
  19. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,871
    3,133
    Mar 16, 2012
    United States
    And that's why. You're on the latest hourly. The Clock+L2 breaks HBL on stable Luma. I have no interest in the Luma hourlies and Clock+L2 practically does nothing to me (imo).
     
  20. Gnarmagon

    Gnarmagon Noob <3

    Member
    467
    68
    Dec 12, 2016
    Germany
    You just have to Update the Starter Kit from the Website and I am not sure but you should update your Otherapp.bin in the Root too. (worked for me)

    PS:When you try to launch HBLL with Stable A9LH Payload it will just Crash....