HBC won't install

Discussion in 'Wii - Hacking' started by godkin, Jul 19, 2010.

Jul 19, 2010

HBC won't install by godkin at 4:52 PM (1,227 Views / 0 Likes) 10 replies

  1. godkin
    OP

    Newcomer godkin Member

    Joined:
    Jul 17, 2010
    Messages:
    10
    Country:
    United States
    My Wii was modded by a friend a year ago and I wanted to upgrade from 3.2 to 4.2
    I tried to use the stickied guide on this site to upgrade but I was only able to install IOS70-64-v6687.wad & (I think, it was a couple of weeks ago) System Menu-NUS-v481.wad [NTSC-J = v480; PAL = v482]

    Now:
    -HBC channel is blank
    -Official discs prompt for update
    -Wii shop still says I need to update
    -system says it's running 4.2U (there's the SD card icon)

    Tried to redo HBC running bannerbomb for 4.2.
    Once I get to the hackmii menu, it does a system check and says:
    - I'm Running IOS34 4.15
    - wii system menu version 481 (v30 USA) installed and that HBC has only been tested with Wii Sys Menu version 354 (V22).
    I accept at my own risk and nothing happens.

    Does anyone have any idea what I can do to get my wii working again? Someone suggested using priiloader, but I can't do that without HBC.

    Thanks
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    You have a message from the hackmii installer saying only SM v354 (ie. SM3.3U) has been tested?

    What version of the hackmii installer are u using? Somehow I think it is outdated (the latest version is v0.6).
     
  3. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    The older standalone HBC installers gave that message IIRC. He isn't even using hackmii installer.



    Grab Hackmii Installer 0.6 from Bootmii.org. The stuff you're currently using is HORRIBLY outdated.
     
  4. godkin
    OP

    Newcomer godkin Member

    Joined:
    Jul 17, 2010
    Messages:
    10
    Country:
    United States
  5. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    redownload it, I think u somehow screwed up. There's noway the hackmii installer v0.6 is giving a warning saying that its only been tested with 3.3 Wii's, no way, not when v0.6 was released specifically to counter the 4.2 update
     
  6. godkin
    OP

    Newcomer godkin Member

    Joined:
    Jul 17, 2010
    Messages:
    10
    Country:
    United States
    I downloaded v0.6 again and got the same result. It also says that it's HBC installer v 1.0.1 if that sheds any light on anything.

    Remember, I tried to upgrade to 4.2 from 3.2 previously and it didn't work. I think it might have been my WAD manager because it didn't let me install all of the files in the update package at one time. Could this be screwing things up? Or, is there something else that might be in my SD card that it's reading instead?
     
  7. godkin
    OP

    Newcomer godkin Member

    Joined:
    Jul 17, 2010
    Messages:
    10
    Country:
    United States
    So, I may have figured this out on my own. There was another, older, dol on the SD card. I removed it and now I'm getting the "no vulnerable IOS" message. I'll try the fix suggested on my previously mentioned set of instructions...
     
  8. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    if u have trouble with the no vulnerable IOS error, u can use the hackmii solutions guide generated by NUS Auto Downloader
     
  9. godkin
    OP

    Newcomer godkin Member

    Joined:
    Jul 17, 2010
    Messages:
    10
    Country:
    United States
    XFlax (or anyone else):

    I'm using your guide to get around the "no vulnerable IOS" error. The readme doc says to "Run Wad Manager. Choose IOS36 (if that doesn't work try IOS250) to use with the application, leave nand emulation disabled and open your SD card, then install IOS34 and IOS61"

    How do I choose IOS36 to use the application? I have a screen that lists all of my wads and it looks like I can only mark and (un)install files. Does this mean that I only need to install the IOS34 and 61 now?

    Thanks
     
  10. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    what guide are u following?

    u should have something like this (and nowhere in this do I say to select IOS36)

    Warning: Spoilers inside!

    anyways, u can install a non-fakesigned IOS34 and 61 using any IOS, so installing those 2 files should solve your problem
     
  11. godkin
    OP

    Newcomer godkin Member

    Joined:
    Jul 17, 2010
    Messages:
    10
    Country:
    United States

    I solved that problem
     

Share This Page