HBC + Hackmii Installer Problems.

Discussion in 'Wii - Hacking' started by Vengenceonu, Jul 21, 2013.

  1. Vengenceonu
    OP

    Vengenceonu Revenge is beneath me but accidents do happen.

    Member
    2,204
    1,933
    Jun 20, 2013
    United States
    The C Standard Library
    First of lemme start by saying I've been reading every thread i could find and Nothing seems to be what I'm looking for so none of that Read the stickies rant.



    Im trying to install the homebrew channel on my wii (ver. 3.1U) with Smash stack but it freezes at the Hackmii installer scam warning screen. I have youtube'd/read at least 2 dozen guides and nothing seems to get me past that screen. All custom stages were deleted, and im using a standard 2gb SD card Sandisk formatted to FAT so i know its not that. For those of you who will say that I need to wait for the analysis to be complete and then it will show "press 1", ive waited 2 hours (twice) and nothing happened.

    Heres my installer log info:

    Warning: Spoilers inside!
     
  2. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    1,585
    90
    Jan 21, 2010
    United States
    Try to update the wii
     
  3. Vengenceonu
    OP

    Vengenceonu Revenge is beneath me but accidents do happen.

    Member
    2,204
    1,933
    Jun 20, 2013
    United States
    The C Standard Library

    why? Isn't it best on an earlier version wii? Hell, ive had this thing since 06-07 and have never connected it to the internet. All exploits (except Letterbomb) should work. Nintendo didnt start fixing exploits till version 3.2. Mines is 3.1U
     
  4. rooskie54

    rooskie54 GBAtemp Regular

    Member
    282
    26
    Jan 4, 2009
    United States
    4.3 is hackable with Letterbomb, not to mention you're trying to use smashstack which will work anyways. When the hackmii installer runs it checks for IOS exploits that it can use. It's possible the installer isn't seeing vulnerabilities because it's not looking for exploits in the old versions of IOS. Updating your will will assure your IOSes are up to date. It will also give you IOS58, which you want the homebrew channel running off of. Update to 4.3, try smashstack again (or letterbomb, but of course smashstack is fine.)
     
  5. DeadlyFoez

    DeadlyFoez GBAtemp Guru

    Member
    5,434
    1,468
    Apr 12, 2009
    United States
    Just use ModMii
     
  6. Vengenceonu
    OP

    Vengenceonu Revenge is beneath me but accidents do happen.

    Member
    2,204
    1,933
    Jun 20, 2013
    United States
    The C Standard Library

    why?
     
  7. DeadlyFoez

    DeadlyFoez GBAtemp Guru

    Member
    5,434
    1,468
    Apr 12, 2009
    United States
    Because it's simple, does most of the leg work for you, and it's what everyone here loves.
     
    Hielkenator likes this.
  8. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands

    Agreed. It can take Noobs by the hand. Just follow all steps.
    It's easy, Fast, Safe, and Uptodate, Complete.
    NERVER USE YOUTUBE.

    Besides the hackmii installer needs some time before you can proceed at the scam warning, you are suposed to read it.
    Oh and for the sake of god update your Wii.
    Hacking will be alot easier that way.
     
  9. Vengenceonu
    OP

    Vengenceonu Revenge is beneath me but accidents do happen.

    Member
    2,204
    1,933
    Jun 20, 2013
    United States
    The C Standard Library
    The site is down right now but version 6.1.2 is still up on wiihacks. Is that the latest version?

    EDIT: I clicked it and it says 6.2.7
     
  10. ddetkowski

    ddetkowski GBAtemp Maniac

    Member
    1,141
    56
    Jun 15, 2009
    United States
    United States
    Doesn't matter what version at this point. Any will do.
     
  11. natkoden

    natkoden Not a New Member

    Member
    783
    185
    Jul 25, 2006
    Argentina
    Those exploits only apply if you're using a modchip.
     
  12. Vengenceonu
    OP

    Vengenceonu Revenge is beneath me but accidents do happen.

    Member
    2,204
    1,933
    Jun 20, 2013
    United States
    The C Standard Library
    Fuck it. Imma just update to 4.3 then use either smash or letter.
     
  13. natkoden

    natkoden Not a New Member

    Member
    783
    185
    Jul 25, 2006
    Argentina
    better to update to 4.1
     
  14. Vengenceonu
    OP

    Vengenceonu Revenge is beneath me but accidents do happen.

    Member
    2,204
    1,933
    Jun 20, 2013
    United States
    The C Standard Library

    I tried. ModMii recommended 4.1 when i was answering the questions about my system menu and exploit i was going to use but it froze at the scam screen again so i said fuck it, 4.3 here i come.