Having trouble with Pokemon White rom

Discussion in 'NDS - ROM Hacking and Translations' started by DcThePurger, Mar 28, 2011.

Mar 28, 2011
  1. DcThePurger
    OP

    Newcomer DcThePurger Advanced Member

    Joined:
    May 8, 2007
    Messages:
    64
    Country:
    United States
    I'm running AKAIO on acekard2i I think, and it's not working. I just get double white screens when the rom starts up. I tried to look for solutions here on the forums but they're not working. Sorry if I'm not a good searcher for things, but I really want to get this rom working. Thanks...
     
  2. Kawo

    Member Kawo GBAtemp Fan

    Joined:
    Jul 30, 2007
    Messages:
    400
    Location:
    Italy
    Country:
    Italy
    I have Acekard 2i
    Pokemon white clean rom
    Version 1.8.6a

    At first the card give me some problem but after formatting the microsd with the sdformatter ( i think it was from panasonic, is gratis) and putting in all my old games and the last akaio it go like a charm, even on my 3DS, no problem.
     
  3. ShawnTRods

    Member ShawnTRods GBAtemp Psycho!

    Joined:
    Mar 26, 2011
    Messages:
    4,284
    Location:
    London
    Country:
    United Kingdom
    Are you using the latest AKAIO?
    Try Enabling/Disabling the AP function.
     
  4. DcThePurger
    OP

    Newcomer DcThePurger Advanced Member

    Joined:
    May 8, 2007
    Messages:
    64
    Country:
    United States
    I have updated to the latest AKAIO firmware and it now works flawlessly. Thanks a lot! [​IMG]
     

Share This Page