Having trouble skiining my old r4

Discussion in 'R4 DS' started by idunnoilikends, Nov 28, 2008.

Nov 28, 2008
  1. idunnoilikends
    OP

    Member idunnoilikends GBAtemp Fan

    Joined:
    Jun 8, 2007
    Messages:
    393
    Country:
    United States
    in the _system_ folder i threw the
    logo.bmp
    bckgrd_1.bmp
    bckgrd_2.bmp
    icons.bmp
    and the .ini file

    everything works but the top screen... it still shows the old R4 screen
     
  2. Curley5959

    Member Curley5959 CCC Member!

    Joined:
    Feb 2, 2008
    Messages:
    2,572
    Location:
    Australia
    Country:
    Australia
    In system, you should make a folder called themes.. inside that theme01, theme02 folders all the way up to 12 if you like.. Put those files in theme01..

    If not, try the r4 skin creator.. [​IMG]
     
  3. fma

    Newcomer fma Member

    Joined:
    Nov 29, 2008
    Messages:
    18
    Country:
    United States
    Well, of the few themes I've tried so far, the only I had that exact problem with was DS Noir 2 from ndsthemes.com. Was it that skin? Just curious [​IMG]
     
  4. Shelleeson

    Member Shelleeson GBAtemp Advanced Fan

    Joined:
    Jan 30, 2007
    Messages:
    928
    Location:
    i'm here....silly.
    Country:
    United Kingdom
    the first thing i would do is in windows explorer hover over the images and see if they're all 256 x 192 pixels
    then right click the images of the theme that do work and check the summary (i can do this to check the bit depth) and see if all the infomation on the summary screen matches if it doesn't you need to re-save the "icons" screen in the correct format
    [​IMG]
     

Share This Page