Having problems with Atmosphere

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by CrazyRach82, Nov 19, 2019.

  1. CrazyRach82
    OP

    CrazyRach82 Advanced Member

    Newcomer
    3
    Feb 17, 2017
    My switch is on firmware 9.0.1 and am trying to run atmosphere 0.9.4.
    I primarily use sx os for my nsp/xci files and then I have a separate sd card which is atmosphere in FAT32 for home-brew.
    I've never had any problems, but recently I think I messed up the sd card while transferring files so decided to start from afresh. Since doing this, its been a nightmare.
    I can get atmosphere to load fine, I can get into applet mode on the hb menu. I'm trying to install an nsp onto the sd card so I can load the hbmenu in full ram mode. However when I run tinfoil I get an error 2016-0060 and there is now a blank tile on my home screen. If I try to install the nsp from gold leaf I get error 2002-4518 "invalid nca".
    Just seems to be a never ending stream of error messages, and all I really want to do is run retroarch and a few other homebrew apps.
    Can anyone help? Ive downloaded the latest sig patches from kosmos and my atmosphere firmware was downloaded from sdsetup.
    Thanks
     
  2. zxr750j

    zxr750j GBAtemp Regular

    Member
    6
    Sep 29, 2003
    Netherlands
    Uuuuu
    I had problems install nsp's using hekate, no problems after switching to fusee-primary payload.
     
    pOOB73 likes this.
  3. CrazyRach82
    OP

    CrazyRach82 Advanced Member

    Newcomer
    3
    Feb 17, 2017
    Im booting to hekate and then chainloading from hekate to fusee-primary. Should I just boot direct to fusee-primary? Thanks

    — Posts automatically merged - Please don't double post! —

    just to let you know, I have managed to solve my problem now. Managed to get an NSP installed using mercury, and now I can access full ram mode and tinfoil is now working.
    Thanks
     
Quick Reply
Draft saved Draft deleted
Loading...